<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<title>&#8216;Life is winning in America,&#8217; vice president tells March for Life rally | The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; &#8216;Life is winning in America,&#8217; vice president tells March for Life rally Comments Feed" href="http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=84533d1109837de60bbe0d39ac252d39"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=84533d1109837de60bbe0d39ac252d39'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cardinal Dolan: If sanctuary of the womb is violated, no one is safe' href='http://thecatholicsun.com/2017/01/27/cardinal-dolan-if-sanctuary-of-the-womb-is-violated-no-one-is-safe/' />
<link rel="canonical" href="http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/" />
<link rel='shortlink' href='http://wp.me/p6tod4-5gi' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F01%2F27%2Flife-is-winning-in-america-vice-president-tells-march-for-life-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F01%2F27%2Flife-is-winning-in-america-vice-president-tells-march-for-life-rally%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_logHuman=1&hid=E5419116F80416D2839699421D600114');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #eaac00; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #eaac00; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #eaac00; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd8706; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd8706; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-66074175-1', 'auto');
    ga('send', 'pageview');
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Life is winning in America,&#8217; vice president tells March for Life rally" />
<meta property="og:url" content="http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/" />
<meta property="og:description" content="By Catholic News Service WASHINGTON (CNS) &#8212; Vice President Mike Pence told pro-life advocates from across the U.S. Jan. 27 that &#8220;life is winning in America, and today is a celebration o…" />
<meta property="article:published_time" content="2017-01-27T19:06:33+00:00" />
<meta property="article:modified_time" content="2017-01-27T19:06:33+00:00" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/20170127T1326-7708-CNS-LIFE-MARCH-RALLY.jpg?fit=760%2C527" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/20170127T1326-7708-CNS-LIFE-MARCH-RALLY.jpg?fit=760%2C527&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-20230 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2016/07/cropped-cropped-sun-logo-2015-bluth.png" height="94" width="600" alt="The Catholic Sun" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
	<li id="menu-item-13521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li id="menu-item-11808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13061"><a href="http://thecatholicsun.com/sun-video/">Sun Videos</a></li>
	<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
</ul>
</li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">The latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/" title="&#8216;Life is winning in America,&#8217; vice president tells March for Life rally">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;Life is winning in America,&#8217; vice president tells March for Life rally</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/01/27/cardinal-dolan-if-sanctuary-of-the-womb-is-violated-no-one-is-safe/" title="Cardinal Dolan: If sanctuary of the womb is violated, no one is safe">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cardinal Dolan: If sanctuary of the womb is violated, no one is safe</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/01/27/u-s-mexican-church-leaders-criticize-trumps-actions-on-border-security/" title="U.S., Mexican church leaders criticize Trump&#8217;s actions on border security">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">U.S., Mexican church leaders criticize Trump&#8217;s actions on border security</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/01/26/catholics-south-of-u-s-border-say-wall-wont-deter-desperate-migrants/" title="Catholics south of U.S. border say wall won&#8217;t deter desperate migrants">
					<span class="ticker-item-date">January 26, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Catholics south of U.S. border say wall won&#8217;t deter desperate migrants</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/01/26/catholics-oppose-trump-actions-on-border-wall-sanctuary-communities/" title="Catholics oppose Trump actions on border wall, sanctuary communities">
					<span class="ticker-item-date">January 26, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Catholics oppose Trump actions on border wall, sanctuary communities</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" itemprop="url"><span itemprop="title">Latest news</span></a></span></nav>
					<article id="post-20230" class="post-20230 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat">
	<header class="entry-header clearfix">
		<h1 class="entry-title">&#8216;Life is winning in America,&#8217; vice president tells March for Life rally</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="760" height="437" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/20170127T1326-7708-CNS-LIFE-MARCH-RALLY.jpg?resize=760%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" /><span class="wp-caption-text">U.S. Vice President Mike Pence speaks during a rally at the annual March for Life in Washington Jan. 27. (CNS photo/Yuri Gripas, Reuters) See LIFE-MARCH-RALLY Jan. 27, 2017.</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/catholicsunadmin/">The Catholic Sun</a></span>
<span class="entry-meta-date updated">January 27, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>By Catholic News Service</p>
<p>WASHINGTON (CNS) &#8212; Vice President Mike Pence told pro-life advocates from across the U.S. Jan. 27 that &#8220;life is winning in America, and today is a celebration of that progress.&#8221;</p>
<p>Pence addressed the March for Life on the National Mall in Washington, making him the highest government official to address the annual event in person. As a member of Congress, he had addressed the March for Life in previous years, including 2002, 2003 and 2007.<span id="more-20230"></span></p>
<p>&#8220;More than 240 years ago, our founders declared these truths to be self-evident &#8212; that we are, all of us, endowed by our Creator with certain unalienable rights and that among these are life, liberty and the pursuit of happiness,&#8221; he said. &#8220;Forty-four years ago, our Supreme Court turned away from the first of these timeless ideals, but today, generations hence &#8212; because of all of you and the many thousands who stand with us in rallies across this country &#8212; life is winning again in America.&#8221;</p>
<p>Pence said President Donald Trump had asked him to address the March for Life rally. &#8220;He asked me to thank you for your support, for your stand for life and your compassion for the women and children of America.&#8221;</p>
<p>&#8220;Our president is a man with broad shoulders, a big heart,&#8221; Pence said. &#8220;His vision, his energy, his optimism are boundless, and I know he will make America great again. From his first day in office, he has been keeping his promises to the American people. Over at 1600 Pennsylvania Avenue, we&#8217;re in the promise-keeping business.&#8221;</p>
<p>He pointed to Trump&#8217;s Jan. 23 executive action reinstating what&#8217;s called the Mexico City Policy, which bans tax dollars from funding groups that promote or perform abortion in other countries. He said the administration would work with Congress to stop taxpayer funding of abortion &#8220;and devote those resources to health care services for women across America.&#8221;</p>
<p>On Jan. 24, the House passed the No Taxpayer Funding for Abortion Act, making the 41-year-old Hyde Amendment permanent. The amendment, which has had to be approved each year as part of the budget for the U.S. Department of Health and Human Services, prohibits tax dollars from paying for abortion except in cases of rape, incest or threat to the woman&#8217;s life. The Senate has yet to act on a companion bill, but Trump has said he will sign it into law when the measure reaches his desk.</p>
<p>&#8220;I urge you to press on,&#8221; Pence told the March for Life rally-goers. &#8220;Let your gentleness be evident to all. Let this movement be known for love, not anger. Let this movement be known for compassion, not confrontation. When it comes to matters of the heart, there is nothing stronger than gentleness. I believe we will continue to win the minds and hearts of the rising generation if our hearts first break for mothers and their unborn children and meet them where they are with generosity, not judgment. To heal our land and restore a culture of life, we must continue to be a movement that embraces all and shows the dignity and worth of every person.&#8221;</p>
<p>Pence&#8217;s wife, Karen, introduced her husband. She noted this March for Life was not the first for the Pence family; they have attended the event for the past 16 years, &#8220;but it is the warmest,&#8221; she joked. By midday, the temperature in Washington was in the low 40s. Previous marches have taken place in frigid temperatures. Last year&#8217;s turnout was affected by a blizzard.</p>
<p>Karen Pence said of her husband that she had never met anyone &#8220;who has more compassion for women, for children and for the American people. He&#8217;s one of the kindest people that I know.&#8221;</p>
<p>Before Pence spoke, Kellyanne Conway, special adviser to Trump, took the podium.</p>
<p>&#8220;I am a wife, a mother, a Catholic, counselor to the president of the United States of America, and yes, I am pro-life,&#8221; Conway said. &#8220;It is such an honor to stand with the vice president of the United States and so many leaders, families and students from places near and far (today).&#8221;</p>
<p>&#8220;Your courage, your conviction and your faith are impressive and consequential,&#8221; she told the crowd. &#8220;This is a new day, a new dawn for life. Why are we here? What does it mean to stand together to be part of this incredible movement, to face criticism, ridicule, and laws and lawmakers (against life)? It means to protect and promote the most precious gift in the world &#8212; the gift of life. It means to stand up stand tall and stand together against the indifference and the indefensible and on behalf of babies in the womb.</p>
<p>&#8220;This is a time of incredible promise for the pro-life and pro-adoption movement,&#8221; she continued. &#8220;Women who face troubled pregnancies should know they are not alone, that they are not judged, they are protected and cared for and celebrated.&#8221;</p>
<p>Conway told pro-life supporters: &#8220;Allow me to make it very clear &#8212; we hear you, we see you, we respect you, and we look forward to working with you, and yes, we march, we walk, we run and endeavor forward with you.&#8221;</p>
<p>At midday, there was no official crowd count from the March for Life organization. A CNN reporter said there were attendees &#8220;as far as the eye could see.&#8221;</p>
<p>After a lineup of speakers, rally participants planned to march from the National Mall to Constitution Avenue, then up the avenue to the Supreme Court.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/&t=&#8216;Life is winning in America,&#8217; vice president tells March for Life rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Life is winning in America,&#8217; vice president tells March for Life rally -&url=http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/&media=http://thecatholicsun.com/wp-content/uploads/2017/01/20170127T1326-7708-CNS-LIFE-MARCH-RALLY.jpg&description=&#8216;Life is winning in America,&#8217; vice president tells March for Life rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thecatholicsun.com/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2017/01/27/cardinal-dolan-if-sanctuary-of-the-womb-is-violated-no-one-is-safe/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
																										<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "&#8216;Life is winning in America,&#8217; vice president tells March for Life rally"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/life-is-winning-in-america-vice-president-tells-march-for-life-rally/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecatholicsun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c8b938a17" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='9bdbcab134c7a30795630c589cc88bcc';
hf1V='2ae8b3a9a0c0fbd1b0a9bc3d445977e6';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
				</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix"><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/syrcatholicsun" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://thecatholicsun.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/syrcatholicsun" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://thecatholicsun.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/syrcatholicsun/" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://thecatholicsun.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>My Place in the Sun</span></h4>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-ec3997a8d2"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><a href="http://thecatholicsun.com/2017/01/25/my-place-in-the-sun-jan-26-march-for-life/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" ><img width="300" height="197" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/Place_In_Sun.jpg?fit=300%2C197" class="pt-cv-thumbnail" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/Place_In_Sun.jpg?w=760 760w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/Place_In_Sun.jpg?resize=300%2C197 300w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/01/25/my-place-in-the-sun-jan-26-march-for-life/" class="_self" target="_self" >My place in the sun, Jan. 26: March for Life</a></h4>
<div class="pt-cv-content">Thousands of people, including hundreds from our diocese, will travel to Washington, DC, to participate in the March for Life on Friday, January 27. The homily I plan to preach ...<br /><a href="http://thecatholicsun.com/2017/01/25/my-place-in-the-sun-jan-26-march-for-life/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Our issue on the go</span></h4>			<div class="textwidget"><p style="text-align: center;">Take the Catholic Sun with you via your mobile device. Click here to access our digital issue portal.</td>
</br>
	<a href="http://digital.thecatholicsun.com/sub/account_login.asp"><img alt="" src="http://thecatholicsun.com/images/digitalweb_button.png" style="width: 250px; height: 300px;" /></a></p></div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Watch the latest &#8216;Around the Diocese&#8217;</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/mh3F9hBzoGA?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="http://thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13061"><a href="http://thecatholicsun.com/sun-video/">Sun Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2016 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"dc8cddd365","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=84533d1109837de60bbe0d39ac252d39'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/comment-reply.min.js?ver=84533d1109837de60bbe0d39ac252d39'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=84533d1109837de60bbe0d39ac252d39'></script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9bdbcab134c7a30795630c589cc88bcc';
hf4V='2ae8b3a9a0c0fbd1b0a9bc3d445977e6';
cm4S="form[action='http://thecatholicsun.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'95662594',post:'20230',tz:'-5',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '20230' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 23/122 queries in 0.043 seconds using disk

 Served from: thecatholicsun.com @ 2017-01-27 14:09:15 by W3 Total Cache -->