<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Banner day for Bishop Moynihan: meeting Pope Pius XII | The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Banner day for Bishop Moynihan: meeting Pope Pius XII Comments Feed" href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=567428e1fa12d0cac4a89a012fd31d6a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-event-planner-front-end-css'  href='http://thecatholicsun.com/wp-content/plugins/simple-event-planner/public/css/simple-event-planner-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-event-planner-font-awesome-css'  href='http://thecatholicsun.com/wp-content/plugins/simple-event-planner/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thecatholicsun.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thecatholicsun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=567428e1fa12d0cac4a89a012fd31d6a'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58dbd76d3dec30001259e6f6'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘He had a big, big life’' href='http://thecatholicsun.com/2017/04/12/he-had-a-big-big-life/' />
<link rel='next' title='The liberation Easter brings' href='http://thecatholicsun.com/2017/04/12/the-liberation-easter-brings/' />
<link rel="canonical" href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" />
<link rel='shortlink' href='http://wp.me/p6tod4-5ub' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F04%2F12%2Fbanner-day-for-bishop-moynihan-meeting-pope-pius-xii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F04%2F12%2Fbanner-day-for-bishop-moynihan-meeting-pope-pius-xii%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_logHuman=1&hid=FC7C40F15CB5B0F17C75163A37CC8DC7');
</script><!-- <meta name="NextGEN" version="2.2.3" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sun-april-13-2017"],"pagePostAuthor":"The Catholic Sun"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PHQNGF');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #eaac00; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #eaac00; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #eaac00; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd8706; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd8706; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Banner day for Bishop Moynihan: meeting Pope Pius XII" />
<meta property="og:url" content="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" />
<meta property="og:description" content="&nbsp;&nbsp; Editor’s note: Retired Syracuse Bishop James M. Moynihan died March 6, 2017. Here is a reminiscence shared by his seminary classmate Father Tim Gollob. He approached throne&nbsp;with c…" />
<meta property="article:published_time" content="2017-04-12T13:39:10+00:00" />
<meta property="article:modified_time" content="2017-04-12T13:40:33+00:00" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?fit=760%2C424" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="424" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?fit=760%2C424&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-21091 single-format-standard mh-right-sb mh-newsdesk">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2016/07/cropped-cropped-sun-logo-2015-bluth.png" height="94" width="600" alt="The Catholic Sun" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.elderwood.com/subacute-care-rehabilitation/?utm_source=catholicsun&utm_medium=banner&utm_term=300x250_728x90_160x600&utm_content=rehab&utm_campaign=PAPEW1979"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/elderwood-banner.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-20637" class="menu-item menu-item-type-post_type_archive menu-item-object-event_listing menu-item-20637"><a href="http://thecatholicsun.com/events/">Fish Fries</a></li>
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li id="menu-item-11808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
</ul>
</li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest recap</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/04/12/my-place-in-the-sun-april-13-an-easter-message/" title="My Place in the Sun, April 13: An Easter message">
					<span class="ticker-item-date">April 12, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">My Place in the Sun, April 13: An Easter message</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/04/12/the-liberation-easter-brings/" title="The liberation Easter brings">
					<span class="ticker-item-date">April 12, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The liberation Easter brings</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" title="Banner day for Bishop Moynihan: meeting Pope Pius XII">
					<span class="ticker-item-date">April 12, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Banner day for Bishop Moynihan: meeting Pope Pius XII</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/04/12/he-had-a-big-big-life/" title="‘He had a big, big life’">
					<span class="ticker-item-date">April 12, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">‘He had a big, big life’</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/04/10/syracuse-company-crafts-candles-used-around-the-world/" title="Syracuse company crafts candles used around the world">
					<span class="ticker-item-date">April 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Syracuse company crafts candles used around the world</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://thecatholicsun.com/category/ck291-sun-articles/">Sun Articles</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck291-sun-articles/sun-april-13-2017/" itemprop="url"><span itemprop="title">Sun April 13, 2017</span></a></span></nav>
					<article id="post-21091" class="post-21091 post type-post status-publish format-standard has-post-thumbnail hentry category-sun-april-13-2017">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Banner day for Bishop Moynihan: meeting Pope Pius XII</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="760" height="424" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?resize=760%2C424" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?w=760 760w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?resize=300%2C167 300w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?resize=180%2C101 180w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?resize=260%2C146 260w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg?resize=120%2C67 120w" sizes="(max-width: 760px) 100vw, 760px" /><span class="wp-caption-text">Seminarians James M. Moynihan, the first man seated in the center of the photo, waits with, on his left, fellow First Theologian Tim Gollob inside the Basilica of St. Peter in Rome on the Feast of the Immaculate Conception in 1954. “Let’s say we got off to a good start that first year,” says their classmate Msgr. Joseph A. Ranieri. -photo courtesy father tim gollob</span>
</div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://thecatholicsun.com/ireland2017/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/01/Ireland_promo1_theReturn.png" style="width: 760px; height: 300px;" data-recalc-dims="1" /></a></p>
</div>
		</div>		</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/catholicsunadmin/">The Catholic Sun</a></span>
<span class="entry-meta-date updated">April 12, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p class="p1"><i><span class="Apple-converted-space">&nbsp;&nbsp; </span>Editor’s note: Retired Syracuse Bishop James M. Moynihan died March 6, 2017. Here is a reminiscence shared by his seminary classmate Father Tim Gollob. </i></p>
<p class="p3"><span class="s1">He approached throne&nbsp;</span><span class="s1">with classmate,&nbsp;</span><span class="s1">and then …</span></p>
<p class="p5"><b>Submitted by Father Tim Gollob</b></p>
<p class="p6">Msgr. Joseph A. Ranieri of the Archdiocese of Washington was a classmate of Bishop James M. Moynihan while he was in Rome. Msgr. Ranieri has graciously sent&nbsp;a copy of the <i>Catholic Sun</i> of March 16, 2017, to all the surviving classmates of the bishop. I read the issue with great enthusiasm and pleasure. Bishop Jim was a great, generous, talented person. I would like to share a story about him with your readers.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>There were 70 young seminarians from many dioceses in the United States who were sent to Rome in the fall of 1954 to be residents at the North American College. This was the Pontifical seminary sponsored by the hierarchy of the United States. We were residents at the college and we attended classes in theology at the Pontifical Gregorian University along with students from many countries in the world.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>1954 was a Marian Year. It was scheduled to close on the Feast of the Immaculate Conception. Marian shrines from many nations had commissioned banners to be presented to the Holy Father, Pope Pius XII. The banners represented the devotion of Catholics everywhere&nbsp;to the Mother of God. They were varied and beautiful.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>The Shrine of the Immaculate Conception in Washington, D.C., had fabricated a huge banner depicting Mary’s sinless being. It towered over the banners from the rest of the shrines.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp; </span>The faculty of the North American College decided to have our class of First Theologians&nbsp;carry the banner in the procession which started at the&nbsp;Basilica of St. Mary Major and ended at the Basilica of St. Peter. Two stout seminarians held two supporting poles while four others managed ropes to keep the banner upright in the wind.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>As the distance was rather lengthy, the pole-carrying men had to be replaced every mile or so. As we ascended the steps leading up into the long nave of St. Peter’s, six students were ready to enter the church; but the Vatican had only provided two tickets for each banner (most had only&nbsp;one or at best,&nbsp;two poles).</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>As a consequence&nbsp;our fellows with the ropes were dismissed. That left James Moynihan, of Rochester, New York, and Tim Gollob, of Dallas, Texas, to struggle down the long nave (luckily there was no wind to contend with in the church)&nbsp;to a pew directly across from the throne where Pope Pius XII was sitting.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>During the Mass there came&nbsp;the time when each nation’s banner was toted up to be blessed by the pope. Assisting <i>monsignori</i> took charge of the poles and Jim Moynihan and Tim Gollob knelt before His Holiness (who spoke very good English). We were asked how we were doing in our studies and where we were from and how our families were doing. We were in a state of shock and could only blurt out “We are behind you, Holy Father!”</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>And&nbsp;I think that occasion helped to make Bishop Moynihan into the loyal follower of the magisterium and a&nbsp;devotee of the Mother of Jesus.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span>At least that is what I read into the articles praising your beloved deceased Bishop.</p>
<p class="p7"><span class="Apple-converted-space">&nbsp;&nbsp; </span><i>Father Tim Gollob, of the Diocese of Dallas, Texas, was a member of the Class of 1958 at the North American College in Rome. He has been pastor of Holy Cross Church in Dallas since 1969 and he has written a weekly column for the </i>Texas Catholic<i> diocesan newspaper since 1966. He has “an interest in getting details of history together for future references.”</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" data-layout="button_count"></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F04%2F12%2Fbanner-day-for-bishop-moynihan-meeting-pope-pius-xii%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthecatholicsun.com%2Fwp-content%2Fuploads%2F2017%2F04%2FFather-Tim-Pics-003.jpg%3Ffit%3D760%252C424&#038;description=Banner%20day%20for%20Bishop%20Moynihan%3A%20meeting%20Pope%20Pius%20XII" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F04%2F12%2Fbanner-day-for-bishop-moynihan-meeting-pope-pius-xii%2F&amp;title=Banner%20day%20for%20Bishop%20Moynihan%3A%20meeting%20Pope%20Pius%20XII" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F04%2F12%2Fbanner-day-for-bishop-moynihan-meeting-pope-pius-xii%2F&name=Banner%20day%20for%20Bishop%20Moynihan%3A%20meeting%20Pope%20Pius%20XII" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/"></div></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" data-text="Banner day for Bishop Moynihan: meeting Pope Pius XII"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/&t=Banner day for Bishop Moynihan: meeting Pope Pius XII', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Banner day for Bishop Moynihan: meeting Pope Pius XII -&url=http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/&media=http://thecatholicsun.com/wp-content/uploads/2017/04/Father-Tim-Pics-003.jpg&description=Banner day for Bishop Moynihan: meeting Pope Pius XII', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thecatholicsun.com/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2017/04/12/he-had-a-big-big-life/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://thecatholicsun.com/2017/04/12/the-liberation-easter-brings/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																													</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://moynihan.thecatholicsun.com "><img alt="Vote now!" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/in-memoriam-sun-graphioc.jpg" style="width: 350px; height: 400px;" data-recalc-dims="1" /></a></p></div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://thecatholicsun.com/holy-mackerel-lenten-fish-fry-contest/ "><img alt="Vote now!" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Holy-Mackerel-sidebar.png" style="width: 350px; height: 400px;" data-recalc-dims="1" /></a></p></div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Watch the latest &#8216;Around the Diocese&#8217;</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/RH5ZKtOqWWM?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="https://i1.wp.com/thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.saintmarianne.org/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/marianne-cope-41859.gif" style="width: 350px; height: 270px;" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Briefs</h5>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-f79d375a3e"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/04/06/mountains-of-sandwiches-in-utica/" class="_self" target="_self" >Mountains of sandwiches in Utica</a></h4>
<div class="pt-cv-content">Each Saturday in Lent, 20 to 25 parishioners of St. Mary of Mount Carmel-Blessed Sacrament Parish in Utica have gathered ...<br /><a href="http://thecatholicsun.com/2017/04/06/mountains-of-sandwiches-in-utica/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/04/06/st-daniel-church-offering-pancake-breakfast-april-9/" class="_self" target="_self" >St. Daniel Church  offering pancake  breakfast April 9</a></h4>
<div class="pt-cv-content">St. Daniel Church in Syracuse will have a pancake breakfast with the Easter Bunny on April 9. The hours are ...<br /><a href="http://thecatholicsun.com/2017/04/06/st-daniel-church-offering-pancake-breakfast-april-9/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div>					</div>
											</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-event_listing menu-item-20637"><a href="http://thecatholicsun.com/events/">Fish Fries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2017 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f6ac118923","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=567428e1fa12d0cac4a89a012fd31d6a'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=567428e1fa12d0cac4a89a012fd31d6a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='42fd3ad7b713946bcc2e504951163b97';
hf4V='624ef560bf595f6d04f58562ee03de0b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PHQNGF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://thecatholicsun.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thecatholicsun.com\/2017\/04\/12\/banner-day-for-bishop-moynihan-meeting-pope-pius-xii\/":21091};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/12/banner-day-for-bishop-moynihan-meeting-pope-pius-xii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'95662594',post:'21091',tz:'-4',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '21091' ]);
</script>
</body>
</html>