<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded | The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded Comments Feed" href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=229748408723f3ddd8f99905ad8ddd38"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=229748408723f3ddd8f99905ad8ddd38' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=229748408723f3ddd8f99905ad8ddd38' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=229748408723f3ddd8f99905ad8ddd38'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58dbd76d3dec30001259e6f6'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bishop Cunningham: Action to curtail DACA &#8216;extremely disappointing&#8217;' href='http://thecatholicsun.com/2017/09/06/22545/' />
<link rel="canonical" href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" />
<link rel='shortlink' href='http://wp.me/p6tod4-5Rx' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F09%2F06%2Fcatholics-turn-out-to-support-dreamers-after-daca-rescinded%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F09%2F06%2Fcatholics-turn-out-to-support-dreamers-after-daca-rescinded%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_logHuman=1&hid=194DB5DE5C620591255F18954D66EC45');
</script><!-- <meta name="NextGEN" version="2.2.12" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ck406-on-the-beat"],"pageAttributes":["featured"],"pagePostAuthor":"The Catholic Sun"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PHQNGF');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #eaac00; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #eaac00; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #eaac00; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd8706; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd8706; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded" />
<meta property="og:url" content="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" />
<meta property="og:description" content="By Rhina Guidos Catholic News Service WASHINGTON (CNS) &#8212; Mercy Sister Rita Parks stood near the large crowd in front of the White House that was almost silenced after U.S. Attorney General Je…" />
<meta property="article:published_time" content="2017-09-06T18:00:28+00:00" />
<meta property="article:modified_time" content="2017-09-06T14:43:17+00:00" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/20170905T1245-0630-CNS-DACA-TRUMP-DECISION.jpg?fit=760%2C514" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="514" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/20170905T1245-0630-CNS-DACA-TRUMP-DECISION.jpg?fit=760%2C514&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-22539 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2016/07/cropped-cropped-sun-logo-2015-bluth.png" height="94" width="600" alt="The Catholic Sun" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="https://www.stickley.com/index.cfm"><img alt="Stickley Furniture" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/08/CatholicSun_728x90-2.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li id="menu-item-11808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest recap</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" title="Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/09/06/22545/" title="Bishop Cunningham: Action to curtail DACA &#8216;extremely disappointing&#8217;">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bishop Cunningham: Action to curtail DACA &#8216;extremely disappointing&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/09/06/catholic-leaders-sharply-criticize-trumps-decision-to-end-daca/" title="Catholic leaders sharply criticize Trump&#8217;s decision to end DACA">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Catholic leaders sharply criticize Trump&#8217;s decision to end DACA</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/09/05/catholic-charities-usa-gives-2-million-for-hurricane-relief/" title="Catholic Charities USA gives $2 million for hurricane relief">
					<span class="ticker-item-date">September 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Catholic Charities USA gives $2 million for hurricane relief</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/09/05/grimes-collecting-making-rosaries-for-texas/" title="Grimes collecting, making rosaries for Texas">
					<span class="ticker-item-date">September 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Grimes collecting, making rosaries for Texas</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" itemprop="url"><span itemprop="title">Latest news</span></a></span></nav>
					<article id="post-22539" class="post-22539 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://thecatholicsun.com/tag/featured/" rel="tag">featured</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="760" height="437" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/20170905T1245-0630-CNS-DACA-TRUMP-DECISION.jpg?resize=760%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" /><span class="wp-caption-text">Dafne Jacobs, a Deferred Action for Childhood Arrivals recipient stands with supporters during a rally outside the Federal Building in Los Angeles, Calif., Sept. 1. Attorney General Jeff Sessions announced Sept. 5 that the DACA program is &quot;being rescinded&quot; by President Donald Trump, leaving some 800,000 youth, brought illegally to the U.S. as minors, in peril of deportation and of losing permits that allow them to work. -CNS photo | Kyle Grillot, Reuters</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/catholicsunadmin/">The Catholic Sun</a></span>
<span class="entry-meta-date updated">September 6, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>By Rhina Guidos Catholic News Service</p>
<p>WASHINGTON (CNS) &#8212; Mercy Sister Rita Parks stood near the large crowd in front of the White House that was almost silenced after U.S. Attorney General Jeff Sessions announced shortly after 11 a.m. on Sept. 5 that the Trump administration was ending the Deferred Action for Childhood Arrivals, or DACA, program.</p>
<p>&#8220;I&#8217;m astounded, saddened. I saw their faces, the tears and their dreams shattered,&#8221; said Sister Parks, of some of the DACA recipients nearby who were trying to take in the recent news. Many of them, the majority in their 20s, had just heard what they didn&#8217;t want to believe: that the program that grants them a work permit and reprieve from deportation, is months away from disappearing.</p>
<p>Some, like Catholic DACA recipient Claudia Quinones, who was in the Washington crowd, had held out hope up until the moment of the announcement that President Donald Trump would make a decision with &#8220;heart,&#8221; as he had earlier promised regarding the program that allows beneficiaries like her, brought to the U.S. as children without legal documentation, certain protections.</p>
<p>Instead, his attorney general said that by giving job permits to DACA recipients, jobs were &#8220;denied &#8230; to hundreds of thousands of Americans by allowing those same jobs to go to illegal aliens&#8221; meaning the young migrants. Sessions also criticized the program, calling it &#8220;unilateral executive amnesty&#8221; and said it was responsible for &#8220;a surge of unaccompanied minors on the southern border that yielded terrible humanitarian consequences.&#8221; However, many organizations have attributed the surge of unaccompanied minors to scaling violence in Central America, not to the DACA program.</p>
<p>Many in the crowd held up signs saying &#8220;shame&#8221; and pointed them toward the White House after the announcement. Many shouted &#8220;Donald Trump, shame on you!&#8221;</p>
<p>The Department of Homeland Security, which administers the program, has stopped accepting DACA applications, and current recipients will not be affected until March 5, which Sessions said, gives Congress an opportunity to find a legislative solution for the current 800,000 beneficiaries. On its website, DHS says DACA recipients can continue working until their work permits expire. Those with DACA permits that expire between Sept. 5 and March 5, 2018 are eligible to renew their permits, the website says, but they won&#8217;t be able to renew after that two-year extension.</p>
<p>In what can be interpreted as a command, the president tweeted: &#8220;Congress, get ready to do your job &#8211; DACA!,&#8221; kicking the political ball into Congress&#8217; hands. But it&#8217;s unclear what Congress can and will do.<br />
&#8220;We&#8217;re not a political hot potato,&#8221; said DACA recipient Greisa Martinez, who is advocacy director at United We Dream, a national immigrant youth-led organization for so-called &#8220;dreamers,&#8221; as the DACA youth are called. The moniker comes from the Development, Relief, and Education for Alien Minors Act, or DREAM Act, a legislative proposal that has repeatedly failed to pass in Congress and which would give DACA recipients conditional residency. Though a recent bipartisan version of the DREAM Act was once again proposed by Republican Senator Lindsey Graham, of South Carolina, and Democrat Dick Durbin, of Illinois, the president said pre-emptively he would not sign it. So, it&#8217;s unclear what he means when he asks Congress to fix the situation for &#8220;dreamers.&#8221;</p>
<p>Martinez, who was brought from Mexico to the U.S. at age 7 by her parents, said in an interview with Catholic News Service that there&#8217;s a lot of uncertainty about what will happen to youth like her but says she&#8217;s focused on the fight ahead to &#8220;push politicians to better people.&#8221;</p>
<p>&#8220;I hold on,&#8221; she said, &#8220;because I know God is on my side.&#8221;</p>
<p>Her fellow &#8220;dreamer,&#8221; Quinones, a parishioner at Our Lady of Sorrows in Maryland, said the weekend before the announcement had been &#8220;very stressful.&#8221; Because of DACA, she has a work permit, a driver&#8217;s license and is able to attend college in the area. Now, that&#8217;s all up in the air. But DACA youth and other immigrants, as well as other Catholics, have shown a lot of support and that helps, she said.</p>
<p>The crowd in front of the White House was sprinkled with Catholics representing organizations such as the Sisters of Mercy, the Franciscan Action Network, Faith in Public Life, as well as men and women religious out to show their support.</p>
<p>Capuchin Franciscan Father Kevin Thompson of Washington, said he wanted to support the youth, which include many young Catholics at the nearby Shrine of the Sacred Heart, where he is the auxiliary pastor.</p>
<p>&#8220;This is their country,&#8221; he said. &#8220;This is the country they know.&#8221;</p>
<p>He said he would be praying for Catholics who are against programs such as DACA. The Old Testament is clear, he said, in saying that Christians must welcome the stranger.</p>
<p>&#8220;I pray for a change of heart,&#8221; he said.</p>
<p>Mercy Sister Anne Curtis said she, too, couldn&#8217;t understand the opposition of some Catholics against programs such as DACA because from the Christian point of view, &#8220;our tradition is so clear,&#8221; regarding immigrants, she said, and urged others to &#8220;look to the Gospel.&#8221;</p>
<p>She said she was particular disheartened with the announcement because the &#8220;dreamers&#8221; had been led to believe that the outcome would be different.</p>
<p>&#8220;My heart breaks,&#8221; she said. &#8220;The hope they were given and now to have their dreams dashed.&#8221;<br />
Kevin Appleby, senior director of international migration policy for the New York-based Center for Migration Studies, joined the crowd in Washington and said the decision was &#8220;cruel, as it violates a pledge made by our government to these young people and places them at risk of deportation to countries they do not know.&#8221;</p>
<p>&#8220;It is sad that the president was unable to summon the moral and political courage to stand by these inspiring young immigrants, who have shown great strength and fortitude in their efforts to achieve the American dream,&#8221; he said. &#8220;They represent the future leaders of our nation and would contribute greatly to our economy and culture, if given the chance. Instead of firing them, the president should be hiring them. Now it is up to Congress to do the right thing and find a long-term solution to their plight.&#8221;<br />
That includes plans for granting them permanent residency and citizenship, he said.</p>
<p>Dreamer Quinones said she&#8217;d received much support from church members at the parish level and among those who turned out to support DACA beneficiaries like her during demonstrations but said she would like to see more support from the local hierarchy.</p>
<p>The U.S. Conference of Catholic Bishops called the cancellation of DACA &#8220;reprehensible&#8221; and said in a Sept. 5 statement that the president&#8217;s announcement &#8220;causes unnecessary fear&#8221; for the youths and their families. The bishops repeatedly called on the president to keep the program. They told DACA recipients on Sept. 5: &#8220;You are children of God and welcome in the Catholic Church. The Catholic Church supports you and will advocate for you.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" data-layout="button_count"></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F09%2F06%2Fcatholics-turn-out-to-support-dreamers-after-daca-rescinded%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthecatholicsun.com%2Fwp-content%2Fuploads%2F2017%2F09%2F20170905T1245-0630-CNS-DACA-TRUMP-DECISION.jpg%3Ffit%3D760%252C514&#038;description=Catholics%20turn%20out%20to%20support%20%27dreamers%27%20after%20DACA%20rescinded" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F09%2F06%2Fcatholics-turn-out-to-support-dreamers-after-daca-rescinded%2F&amp;title=Catholics%20turn%20out%20to%20support%20%27dreamers%27%20after%20DACA%20rescinded" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F09%2F06%2Fcatholics-turn-out-to-support-dreamers-after-daca-rescinded%2F&name=Catholics%20turn%20out%20to%20support%20%27dreamers%27%20after%20DACA%20rescinded" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/"></div></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" data-text="Catholics turn out to support &#039;dreamers&#039; after DACA rescinded"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://catholicshopsyracuse.com/"><img alt="Vote now!" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/06/The-catholic-shop-2017.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/&t=Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded -&url=http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/&media=http://thecatholicsun.com/wp-content/uploads/2017/09/20170905T1245-0630-CNS-DACA-TRUMP-DECISION.jpg&description=Catholics turn out to support &#8216;dreamers&#8217; after DACA rescinded', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thecatholicsun.com/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2017/09/06/22545/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-19349 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2016/09/14/assassinated-french-priest-joins-procession-of-martyrs-pope-says/" title="Assassinated French priest joins procession of martyrs, pope says"><img width="180" height="101" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?resize=180%2C101 180w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?resize=260%2C146 260w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?resize=373%2C210 373w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?resize=120%2C67 120w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/20160914T0833-5123-CNS-POPE-MASS-HAMEL.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2016/09/14/assassinated-french-priest-joins-procession-of-martyrs-pope-says/" title="Assassinated French priest joins procession of martyrs, pope says" rel="bookmark">Assassinated French priest joins procession of martyrs, pope says</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-16312 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2015/12/22/nativity-comes-to-life-at-assumption/" title="Nativity comes to life at Assumption"><img width="180" height="101" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?resize=180%2C101 180w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?resize=260%2C146 260w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?resize=373%2C210 373w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?resize=120%2C67 120w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2015/12/livingnativity.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2015/12/22/nativity-comes-to-life-at-assumption/" title="Nativity comes to life at Assumption" rel="bookmark">Nativity comes to life at Assumption</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-16168 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2015/12/18/pope-recognizes-miracle-needed-to-declare-mother-teresa-a-saint/" title="Pope recognizes miracle needed to declare Mother Teresa a saint"><img width="180" height="101" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=777%2C437 777w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=180%2C101 180w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=260%2C146 260w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=373%2C210 373w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?resize=120%2C67 120w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/11/20100820cnsbr02195.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2015/12/18/pope-recognizes-miracle-needed-to-declare-mother-teresa-a-saint/" title="Pope recognizes miracle needed to declare Mother Teresa a saint" rel="bookmark">Pope recognizes miracle needed to declare Mother Teresa a saint</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-20952 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2017/03/24/seton-saints-win-state-tourney-of-champions-semifinal/" title="Seton Saints win state tourney of champions semifinal"><img width="180" height="101" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=777%2C437 777w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=180%2C101 180w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=260%2C146 260w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=373%2C210 373w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?resize=120%2C67 120w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Seton-crushes-Rucker-e1490401376113.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2017/03/24/seton-saints-win-state-tourney-of-champions-semifinal/" title="Seton Saints win state tourney of champions semifinal" rel="bookmark">Seton Saints win state tourney of champions semifinal</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
															</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Cathedral Restoration</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/IvbvjPnE38M?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="https://i1.wp.com/thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.saintmarianne.org/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/marianne-cope-41859.gif" style="width: 350px; height: 270px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://moynihan.thecatholicsun.com "><img alt=" " src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/in-memoriam-sun-graphioc.jpg" style="width: 350px; height: 400px;" data-recalc-dims="1" /></a></p></div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.divwealth.com"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2015/08/diversified_wealth_418772.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Trending stories</h5><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://thecatholicsun.com/2017/09/05/nys-catholic-conference-statement-on-daca/" title="NYS Catholic Conference Statement on DACA" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/catholic-conf-logo-1797-cmyk.jpg?fit=382%2C295&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="NYS Catholic Conference Statement on DACA" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/09/05/nys-catholic-conference-statement-on-daca/" class="bump-view" data-bump-view="tp">
								NYS Catholic Conference Statement on DACA							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/08/31/rededication-of-the-cathedral-of-the-immaculate-conception-announced-for-september-8/" title="Rededication of the Cathedral of the Immaculate Conception announced for September 8" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/07/Diocese-crest-logo-final-2017-copy.png?fit=760%2C649&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Rededication of the Cathedral of the Immaculate Conception announced for September 8" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/08/31/rededication-of-the-cathedral-of-the-immaculate-conception-announced-for-september-8/" class="bump-view" data-bump-view="tp">
								Rededication of the Cathedral of the Immaculate Conception announced for September 8							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/09/02/superintendent-crist-our-schools-are-wonderful-destinations-for-success-and-learning/" title="Superintendent Crist: &#039;Our schools are wonderful destinations for success and learning&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/2017-CDS-Bookmark.jpg?fit=760%2C281&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Superintendent Crist: &#039;Our schools are wonderful destinations for success and learning&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/09/02/superintendent-crist-our-schools-are-wonderful-destinations-for-success-and-learning/" class="bump-view" data-bump-view="tp">
								Superintendent Crist: &#039;Our schools are wonderful destinations for success and learning&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2016/09/14/mother-teresa-worker-of-mercy/" title="Mother Teresa: Worker of  Mercy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2016/09/Father-Seibt-and-friend.jpg?fit=760%2C760&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mother Teresa: Worker of  Mercy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2016/09/14/mother-teresa-worker-of-mercy/" class="bump-view" data-bump-view="tp">
								Mother Teresa: Worker of  Mercy							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/09/05/announced-end-to-daca-program-is-reprehensible-u-s-bishops-say/" title="Announced end to DACA program is &#039;reprehensible,&#039; U.S. bishops say" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/20170818T1532-638-CNS-WASHINGTON-LETTER-DACA.jpg?fit=1200%2C809&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Announced end to DACA program is &#039;reprehensible,&#039; U.S. bishops say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/09/05/announced-end-to-daca-program-is-reprehensible-u-s-bishops-say/" class="bump-view" data-bump-view="tp">
								Announced end to DACA program is &#039;reprehensible,&#039; U.S. bishops say							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/09/05/we-are-all-its-guardians/" title="‘We are all its guardians’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/restoration-thumb.jpg?fit=760%2C507&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘We are all its guardians’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/09/05/we-are-all-its-guardians/" class="bump-view" data-bump-view="tp">
								‘We are all its guardians’							</a>
						</div>
											</li>
				</ul>
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Briefs</h5>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-f79d375a3e"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/09/05/grimes-collecting-making-rosaries-for-texas/" class="_self" target="_self" >Grimes collecting, making rosaries for Texas</a></h4>
<div class="pt-cv-content">From Bishop Grimes Jr./Sr. High School: The priests in the Archdiocese of Galveston-Houston are in need of large quantities of ...<br /><a href="http://thecatholicsun.com/2017/09/05/grimes-collecting-making-rosaries-for-texas/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/08/31/rededication-of-the-cathedral-of-the-immaculate-conception-announced-for-september-8/" class="_self" target="_self" >Rededication of the Cathedral of the Immaculate Conception announced for September 8</a></h4>
<div class="pt-cv-content">Submitted by the Diocese of Syracuse Following an extensive and impressive restoration, the Cathedral of the Immaculate Conception in Syracuse ...<br /><a href="http://thecatholicsun.com/2017/08/31/rededication-of-the-cathedral-of-the-immaculate-conception-announced-for-september-8/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div>					</div>
											</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2017 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d46ef7d1da","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=229748408723f3ddd8f99905ad8ddd38'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=229748408723f3ddd8f99905ad8ddd38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bf9d0febf74cd4f9cc5a9b6e737fc877';
hf4V='3d0cb951ecdc5c7a8975e05e98ed8f9b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PHQNGF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://thecatholicsun.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thecatholicsun.com\/2017\/09\/06\/catholics-turn-out-to-support-dreamers-after-daca-rescinded\/":22539};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/catholics-turn-out-to-support-dreamers-after-daca-rescinded/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'95662594',post:'22539',tz:'-4',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '22539' ]);
</script>
</body>
</html>