<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Pilgrimage to Ireland, Day 5: The Antrim Coast | The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Pilgrimage to Ireland, Day 5: The Antrim Coast Comments Feed" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4aead066b30b860a203766fa6f7dfaad"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4aead066b30b860a203766fa6f7dfaad' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4aead066b30b860a203766fa6f7dfaad' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4aead066b30b860a203766fa6f7dfaad'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58dbd76d3dec30001259e6f6'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Planned giving called &#8216;key part&#8217; of future of parishes, schools, ministry' href='http://thecatholicsun.com/2017/10/16/planned-giving-called-key-part-of-future-of-parishes-schools-ministry/' />
<link rel='next' title='Pilgrimage to Ireland, Day 6: Irish hospitality and Slieve League' href='http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-6-irish-hospitality-and-slieve-league/' />
<link rel="canonical" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" />
<link rel='shortlink' href='http://wp.me/p6tod4-63k' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F10%2F16%2Fpilgrimage-to-ireland-day-5-the-antrim-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F10%2F16%2Fpilgrimage-to-ireland-day-5-the-antrim-coast%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_logHuman=1&hid=FA75382DD011134253A95BA2CA95CE73');
</script><!-- <meta name="NextGEN" version="2.2.12" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["the-catholic-globetrotter"],"pagePostAuthor":"Katherine Long"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PHQNGF');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #eaac00; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #eaac00; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #eaac00; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd8706; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd8706; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pilgrimage to Ireland, Day 5: The Antrim Coast" />
<meta property="og:url" content="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" />
<meta property="og:description" content="October 14, 2017 I don’t have a bucket list as such, but today I got to see a corner of the world I’ve been longing to visit since my first trip to Ireland in 2004: the Giant’s Causeway. Beside the…" />
<meta property="article:published_time" content="2017-10-16T18:37:03+00:00" />
<meta property="article:modified_time" content="2017-10-16T18:37:03+00:00" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-23270 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2016/07/cropped-cropped-sun-logo-2015-bluth.png" height="94" width="600" alt="The Catholic Sun" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="https://www.stickley.com/index.cfm"><img alt="Stickley Furniture" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/08/CatholicSun_728x90-2.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li id="menu-item-11808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest recap</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-7-batten-down-the-hatches/" title="Pilgrimage to Ireland, Day 7: Batten down the hatches">
					<span class="ticker-item-date">October 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pilgrimage to Ireland, Day 7: Batten down the hatches</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-6-irish-hospitality-and-slieve-league/" title="Pilgrimage to Ireland, Day 6: Irish hospitality and Slieve League">
					<span class="ticker-item-date">October 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pilgrimage to Ireland, Day 6: Irish hospitality and Slieve League</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" title="Pilgrimage to Ireland, Day 5: The Antrim Coast">
					<span class="ticker-item-date">October 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pilgrimage to Ireland, Day 5: The Antrim Coast</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/10/16/planned-giving-called-key-part-of-future-of-parishes-schools-ministry/" title="Planned giving called &#8216;key part&#8217; of future of parishes, schools, ministry">
					<span class="ticker-item-date">October 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Planned giving called &#8216;key part&#8217; of future of parishes, schools, ministry</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/10/16/sessions-memo-praised-for-reaffirming-laws-protecting-religious-liberty/" title="Sessions&#8217; memo praised for reaffirming laws protecting religious liberty">
					<span class="ticker-item-date">October 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sessions&#8217; memo praised for reaffirming laws protecting religious liberty</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://thecatholicsun.com/category/ck291-sun-articles/">Sun Articles</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck291-sun-articles/the-catholic-globetrotter/" itemprop="url"><span itemprop="title">The Catholic GlobeTrotter</span></a></span></nav>
					<article id="post-23270" class="post-23270 post type-post status-publish format-standard has-post-thumbnail hentry category-the-catholic-globetrotter">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Pilgrimage to Ireland, Day 5: The Antrim Coast</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=777%2C437 777w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=180%2C101 180w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=260%2C146 260w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=373%2C210 373w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=120%2C67 120w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?zoom=2&amp;resize=777%2C437 1554w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?zoom=3&amp;resize=777%2C437 2331w" sizes="(max-width: 777px) 100vw, 777px" /></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/klonged/">Katherine Long</a></span>
<span class="entry-meta-date updated">October 16, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p class="p1"><em>October 14, 2017</em></p>
<p class="p1"><span class="s1">I don’t have a bucket list as such, but today I got to see a corner of the world I’ve been longing to visit since my first trip to Ireland in 2004: the <a href="http://www.giantscausewayofficialguide.com/" target="_blank" rel="noopener noreferrer">Giant’s Causeway</a>. Beside the churning ocean, thousands of six-sided basalt pillars jut out of the earth, black and shiny and breathtaking. They were formed by volcanic activity thousands of years ago — or by an Irish giant. You decide!</span></p>
<p class="p1"><span class="s1">Words won’t do the beauty and wonder we saw today justice, so I’ll just show you some pictures.</span></p>
<p class="p1"><a href="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg"><img class="aligncenter wp-image-23271 size-large" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=1024%2C683" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=1024%2C683 1024w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=300%2C200 300w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?resize=768%2C512 768w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?w=2000 2000w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg"><img class="aligncenter wp-image-23272 size-large" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?resize=1024%2C683" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?resize=1024%2C683 1024w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?resize=300%2C200 300w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?resize=768%2C512 768w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?w=2000 2000w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0464.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg"><img class="aligncenter wp-image-23273 size-large" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?resize=1024%2C683" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?resize=1024%2C683 1024w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?resize=300%2C200 300w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?resize=768%2C512 768w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?w=2000 2000w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0504.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg"><img class="aligncenter wp-image-23276 size-large" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?resize=1024%2C683" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?resize=1024%2C683 1024w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?resize=300%2C200 300w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?resize=768%2C512 768w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?w=2000 2000w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0566.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg"><img class="aligncenter wp-image-23277 size-large" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?resize=1024%2C683" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?resize=1024%2C683 1024w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?resize=300%2C200 300w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?resize=768%2C512 768w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?w=2000 2000w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0523.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg"><img class="aligncenter wp-image-23278 size-large" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?resize=683%2C1024" alt="" srcset="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?resize=683%2C1024 683w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?resize=200%2C300 200w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?resize=768%2C1152 768w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?w=2000 2000w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0574.jpg?w=3000 3000w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></a><a href="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg"><img class="aligncenter wp-image-23279 size-large" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?resize=1024%2C683" alt="" srcset="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?resize=1024%2C683 1024w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?resize=300%2C200 300w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?resize=768%2C512 768w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?w=2000 2000w, https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0589.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" data-layout="button_count"></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F10%2F16%2Fpilgrimage-to-ireland-day-5-the-antrim-coast%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthecatholicsun.com%2Fwp-content%2Fuploads%2F2017%2F10%2FDSC_0458.jpg%3Ffit%3D1200%252C800&#038;description=Pilgrimage%20to%20Ireland%2C%20Day%205%3A%20The%20Antrim%20Coast" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F10%2F16%2Fpilgrimage-to-ireland-day-5-the-antrim-coast%2F&amp;title=Pilgrimage%20to%20Ireland%2C%20Day%205%3A%20The%20Antrim%20Coast" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F10%2F16%2Fpilgrimage-to-ireland-day-5-the-antrim-coast%2F&name=Pilgrimage%20to%20Ireland%2C%20Day%205%3A%20The%20Antrim%20Coast" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/"></div></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" data-text="Pilgrimage to Ireland, Day 5: The Antrim Coast"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://catholicshopsyracuse.com/"><img alt="Vote now!" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/06/The-catholic-shop-2017.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div><div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://cathedral.thecatholicsun.com/"><img alt="View the Cathedral" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/09/renovation-graphic2.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div>		</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/&t=Pilgrimage to Ireland, Day 5: The Antrim Coast', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Pilgrimage to Ireland, Day 5: The Antrim Coast -&url=http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/&media=http://thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg&description=Pilgrimage to Ireland, Day 5: The Antrim Coast', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2017/10/16/planned-giving-called-key-part-of-future-of-parishes-schools-ministry/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-6-irish-hospitality-and-slieve-league/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																													</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="https://i1.wp.com/thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.saintmarianne.org/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/marianne-cope-41859.gif" style="width: 350px; height: 270px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://moynihan.thecatholicsun.com "><img alt=" " src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/in-memoriam-sun-graphioc.jpg" style="width: 350px; height: 400px;" data-recalc-dims="1" /></a></p></div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.divwealth.com"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2015/08/diversified_wealth_418772.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Trending stories</h5><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://thecatholicsun.com/2017/10/11/how-can-a-kid-do-this/" title="‘How can a kid do this?’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/Dominic-Little-Bach-3-copy.jpg?fit=760%2C485&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘How can a kid do this?’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/10/11/how-can-a-kid-do-this/" class="bump-view" data-bump-view="tp">
								‘How can a kid do this?’							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/10/13/pilgrimage-to-ireland-day-4-belfast/" title="Pilgrimage to Ireland, Day 4: Belfast" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0315-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pilgrimage to Ireland, Day 4: Belfast" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/10/13/pilgrimage-to-ireland-day-4-belfast/" class="bump-view" data-bump-view="tp">
								Pilgrimage to Ireland, Day 4: Belfast							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" title="Pilgrimage to Ireland, Day 5: The Antrim Coast" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/DSC_0458.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pilgrimage to Ireland, Day 5: The Antrim Coast" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" class="bump-view" data-bump-view="tp">
								Pilgrimage to Ireland, Day 5: The Antrim Coast							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/10/12/pope-francis-appoints-new-auxiliary-bishop-of-miami/" title="Pope Francis Appoints New Auxiliary Bishop of Miami" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/20171005T1002-12025-CNS-POPE-ACADEMY-LIFE.jpg?fit=760%2C501&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pope Francis Appoints New Auxiliary Bishop of Miami" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/10/12/pope-francis-appoints-new-auxiliary-bishop-of-miami/" class="bump-view" data-bump-view="tp">
								Pope Francis Appoints New Auxiliary Bishop of Miami							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/10/04/diocese-of-syracuse-invites-parish-communicators-to-become-digital-catholics/" title="Diocese of Syracuse invites parish communicators to become ‘digital Catholics’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-04-at-10.43.22-PM.png?fit=647%2C443&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Diocese of Syracuse invites parish communicators to become ‘digital Catholics’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/10/04/diocese-of-syracuse-invites-parish-communicators-to-become-digital-catholics/" class="bump-view" data-bump-view="tp">
								Diocese of Syracuse invites parish communicators to become ‘digital Catholics’							</a>
						</div>
											</li>
				</ul>
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Briefs</h5>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-f79d375a3e"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/10/11/lourdes-to-host-medical-mission-in-endicott/" class="_self" target="_self" >Lourdes to host medical mission in Endicott</a></h4>
<div class="pt-cv-content">Binghamton’s Our Lady of Lourdes Memorial Hospital, which is part of Ascension, will hold the Medical Mission at Home event ...<br /><a href="http://thecatholicsun.com/2017/10/11/lourdes-to-host-medical-mission-in-endicott/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/10/11/used-books-and-baked-goods-sale-set-on-onondaga-hill/" class="_self" target="_self" >Used-books and  baked-goods sale  set on Onondaga Hill</a></h4>
<div class="pt-cv-content">St. Michael – St. Peter Parish, of Onondaga Hill, is holding a used-books and baked-goods sale. The hours: 9 a.m.-6 ...<br /><a href="http://thecatholicsun.com/2017/10/11/used-books-and-baked-goods-sale-set-on-onondaga-hill/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget">			<div class="textwidget"><p style="text-align: center;">
	<a href=""><img alt="" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/10/white-mass.jpg" style="width: 360px; height: 482px;" data-recalc-dims="1" /></a></p></div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">Latest news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck365-briefs/">Letters to editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11808"><a href="http://thecatholicsun.com/category/ck390-videos/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20480"><a href="http://thecatholicsun.com/category/ck390-videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://thecatholicsun.com/sun-galleries/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2017 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d2ea49ff76","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4aead066b30b860a203766fa6f7dfaad'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=4aead066b30b860a203766fa6f7dfaad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='86ab5ce161a52d27398fc724ee9d5c11';
hf4V='4c0b2f76e0fc0df022b953b8017e3e47';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PHQNGF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://thecatholicsun.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thecatholicsun.com\/2017\/10\/16\/pilgrimage-to-ireland-day-5-the-antrim-coast\/":23270};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/16/pilgrimage-to-ireland-day-5-the-antrim-coast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thecatholicsun.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'95662594',post:'23270',tz:'-4',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '23270' ]);
</script>
</body>
</html>