<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<title>My Place in the Sun, December Advent Companions - The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" />
<link rel="next" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/2/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; My Place in the Sun, December Advent Companions Comments Feed" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=361068231248224235bc706f26302564"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=361068231248224235bc706f26302564' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58dbd76d3dec30001259e6f6'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F12%2F13%2Fplace-sun-december-advent-companions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2017%2F12%2F13%2Fplace-sun-december-advent-companions%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thecatholicsun.com\/2017\/12\/13\/place-sun-december-advent-companions\/"},"url":"http:\/\/thecatholicsun.com\/2017\/12\/13\/place-sun-december-advent-companions\/","headline":"My Place in the Sun, December Advent Companions","datePublished":"2017-12-13T09:52:33+00:00","dateModified":"2017-12-13T09:52:33+00:00","publisher":{"@type":"Organization","@id":"http:\/\/thecatholicsun.com\/#organization","name":"The Catholic Sun","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/thecatholicsun.com\/wp-content\/uploads\/2017\/03\/Place_In_Sun-760x437.jpg?fit=760%2C437","width":760,"height":437},"articleSection":"My Place in the Sun","description":"Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve. &nbsp;&nbsp; I always find the Scripture readings during this sacred time rich and beautiful. They","author":{"@type":"Person","name":"The Catholic Sun","url":"http:\/\/thecatholicsun.com\/author\/catholicsunadmin\/","description":"fdafdasfdsafda\n","sameAs":["http:\/\/thecatholicsun.com\/","@syrcatholicsun"]}}</script>

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="specificfeeds-verification-code-RGpzdlJVa3hZSG1VazJsS1VKTXNHVnNLK280b1Vybmxsd3kwK0VkMnFUcWZTWlNUODVvaEI3R3doMk1mdTIvdit1c1VUbFR4Nm5rZXhkdGNjVUVRcXdNa1U3ZncwclJZRkNCYXFnd1dZWUgyOGc1UkxKcG1OWHpsa2NtcDBQMXh8aGhmOHVaWmdBK3p2VzIzZ1ZBNy9uM05DRWVpWVFlMUVLWERpNzEyTmV4QT0=" content="b5Xta14Fm1kS1xkxf8AR"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_lh=1&hid=5E0153AFBBFD9E0BEA04354703534A37');
</script><!-- <meta name="NextGEN" version="2.2.18" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ck48-my-place-in-the-sun"],"pagePostAuthor":"The Catholic Sun"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PHQNGF');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #86009e; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #86009e; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #86009e; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #550260; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #550260; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #6f0684; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #6f0684; }
			.social-nav a { color: #6f0684; }
    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 3.48.7/G"/>
<link rel="shortlink" href="https://wp.me/p6tod4-6mA"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="syrcatholicsun"/>
<meta property="og:url" content="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/"/>
<meta property="og:type" content="website"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Catholic Sun"/>
<meta property="og:title" content="My Place in the Sun, December Advent Companions"/>
<meta property="og:description" content="Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve. &nbsp;&nbsp; I always find the Scripture readings during this sacred time rich and beautiful. They call me to generosity..."/>
<!-- og:image:1 --><meta property="og:image" content="http://thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="og:updated_time" content="2017-12-13T14:52:33+00:00"/>
<meta name="twitter:domain" content="thecatholicsun.com"/>
<meta name="twitter:site" content="@syrcatholicsun"/>
<meta name="twitter:title" content="My Place in the Sun, December Advent Companions"/>
<meta name="twitter:description" content="Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve. &nbsp;&nbsp; I..."/>
<meta name="twitter:creator" content="@syrcatholicsun"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437-600x315.jpg"/>
<link itemprop="url" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/"/>
<meta itemprop="name" content="My Place in the Sun, December Advent Companions"/>
<meta itemprop="description" content="Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve. &nbsp;&nbsp; I always find the Scripture readings during this sacred..."/>
<meta itemprop="datePublished" content="2017-12-13T14:52:33+00:00"/>
<meta itemprop="dateModified" content="2017-12-13T14:52:33+00:00"/>
<meta name="author" content="The Catholic Sun"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://thecatholicsun.com/"/>
	<meta itemprop="name" content="The Catholic Sun"/>
	<meta itemprop="description" content="&lt;p&gt;fdafdasfdsafda&lt;/p&gt;"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg"/>
	<meta itemprop="width" content="760"/>
	<meta itemprop="height" content="437"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2017-12-13T15:28:42+00:00 in 0.001104 secs from http://thecatholicsun.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://thecatholicsun.com/wp-content/uploads/2017/12/christmas-3003710_1920.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-24464 single-format-standard custom-background mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2016/07/cropped-cropped-sun-logo-2015-bluth.png" height="94" width="600" alt="The Catholic Sun" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="https://www.stickley.com/index.cfm"><img alt="Stickley Furniture" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/08/CatholicSun_728x90-2.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">World news</a></li>
	<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">Local news</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Local briefs</a></li>
	<li id="menu-item-24225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24225"><a href="http://moynihan.thecatholicsun.com/">In Memoriam</a></li>
	<li id="menu-item-24226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24226"><a href="http://cathedral.thecatholicsun.com/">Cathedral Restoration</a></li>
	<li id="menu-item-24227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24227"><a href="http://thecatholicsun.com/category/ck291-sun-articles/the-catholic-globetrotter/">Ireland Pilgrimage</a></li>
</ul>
</li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest stories</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/12/13/shrine-rector-sees-trinity-dome-mosaic-work-art-work-faith/" title="Shrine rector sees Trinity Dome Mosaic as work of art, work of faith">
					<span class="ticker-item-date">December 13, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Shrine rector sees Trinity Dome Mosaic as work of art, work of faith</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/12/13/table-talk-author-shares-stories-meals-st-john-paul-ii/" title="Table talk: Author shares stories from his meals with St. John Paul II">
					<span class="ticker-item-date">December 13, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Table talk: Author shares stories from his meals with St. John Paul II</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" title="My Place in the Sun, December Advent Companions">
					<span class="ticker-item-date">December 13, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">My Place in the Sun, December Advent Companions</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/12/13/100-honored-service-parishes-annual-immaculata-awards-2/" title="More than 100 honored for service to parishes at annual Immaculata Awards">
					<span class="ticker-item-date">December 13, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">More than 100 honored for service to parishes at annual Immaculata Awards</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2017/12/13/advent-meditation-joy-lifes-struggles-sorrows/" title="Advent meditation: Joy during life’s struggles and sorrows">
					<span class="ticker-item-date">December 13, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Advent meditation: Joy during life’s struggles and sorrows</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/">Robert J. Cunningham</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/" itemprop="url"><span itemprop="title">My Place in the Sun</span></a></span></nav>
					<article id="post-24464" class="post-24464 post type-post status-publish format-standard has-post-thumbnail hentry category-ck48-my-place-in-the-sun">
	<header class="entry-header clearfix">
		<h1 class="entry-title">My Place in the Sun, December Advent Companions</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="760" height="437" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg?resize=760%2C437" class="attachment-content-single size-content-single wp-post-image" alt="My place in the sun" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg?resize=760%2C437 760w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg?resize=300%2C173 300w" sizes="(max-width: 760px) 100vw, 760px" data-wp-pid="20856" nopin="nopin" /></div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://icschool.org/christmas-cash-give-away/"><img alt="Enter to Win" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/11/immaculate-conception-giveaway-final-weeks.gif" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div>		</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/catholicsunadmin/">The Catholic Sun</a></span>
<span class="entry-meta-date updated">December 13, 2017</span>
</p>
	<div class="entry-content clearfix">
		
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg?fit=760%2C437" width="0" height="0" style="width:0;height:0;" data-pin-description="Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve. &nbsp;&nbsp; I always find the Scripture readings during this sacred..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p class="p1">Advent is passing quickly! This is often the case, but this year the four weeks of Advent are actually three weeks plus one day with the fourth Sunday of Advent coming on Christmas Eve.</p>
<p class="p2"><span class="Apple-converted-space">&nbsp;&nbsp; </span>I always find the Scripture readings during this sacred time rich and beautiful. They call me to generosity and self-sacrifice, inspire hope and joy, and remind me to be alert and prepared for the commemoration of Jesus’ birth and His coming in glory at the end of time. Moreover, we find in the readings companions to accompany us on our Advent journey: Isaiah, John the Baptist, Mary, and St. Joseph.</p>
<p class="p2"><span class="Apple-converted-space">&nbsp;&nbsp; </span>Isaiah is the most frequently heard voice of the Advent season, not only on Sundays but also on many weekdays. Although Advent prepares us to commemorate the birth of the savior, it also directs our attention to the future coming of Christ at the end of time. Isaiah is a companion who turns us toward the future and speaks to our unfulfilled desires for peace, security, and deep joy.</p>
<p class="p2"><span class="Apple-converted-space">&nbsp;&nbsp; </span>John the Baptist, a lone figure in the desert, dressed in animal skin, eating bugs and honey, and shouting about the need for repentance, is not a particularly appealing sight. His message, however, is important. “Prepare the way of the Lord” through a baptism of repentance for the forgiveness of sin. We need a companion like John the Baptist to remind us to prepare God’s path to our hearts and cultivate an awareness of how near He is to us. Turning toward Him will always include turning away from sin and evil inclinations that are obstacles to His coming.</p>
<p class="p2"><span class="Apple-converted-space">&nbsp;&nbsp; </span>Rather than treating Mary and Joseph as individual companions offering us example and inspiration, this Advent let’s look at them as a young couple, recently married and about to have a child. As you know in our diocese, we began the <i>Year of the Family</i> on the first Sunday of Advent.</p>
<div class="pagination clear"> <span class="pagelink">1</span> <a href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/2/"><span class="pagelink">2</span></a></div>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" data-url="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" data-text="My Place in the Sun, December Advent Companions" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://thecatholicsun.com/2017/12/13/place-sun-december-advent-companions/" data-size="large" ></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://catholicshopsyracuse.com/"><img alt="Vote now!" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/06/The-catholic-shop-2017.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div>		</div>
	</article>						<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2017/12/13/100-honored-service-parishes-annual-immaculata-awards-2/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://thecatholicsun.com/2017/12/13/table-talk-author-shares-stories-meals-st-john-paul-ii/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																						</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
<a href="http://www.stbernards.edu/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/12/st-bernerd-web-ad-THIS-ONE.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.divwealth.com"><img alt="" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/08/diversified_wealth_418772.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.divwealth.com"><img alt="" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/11/franciscan-ad.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Trending stories</h5><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://thecatholicsun.com/2017/12/10/100-honored-service-parishes-annual-immaculata-awards/" title="More than 100 honored for service to parishes at annual Immaculata Awards" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/12/IMG_2567.jpg?fit=1200%2C900&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="More than 100 honored for service to parishes at annual Immaculata Awards" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/12/10/100-honored-service-parishes-annual-immaculata-awards/" class="bump-view" data-bump-view="tp">
								More than 100 honored for service to parishes at annual Immaculata Awards							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/12/06/a-priest-for-all-of-us/" title="‘A priest for all of us’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/12/Msgr-McCloskey-birthday-picture.jpg?fit=760%2C554&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘A priest for all of us’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/12/06/a-priest-for-all-of-us/" class="bump-view" data-bump-view="tp">
								‘A priest for all of us’							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/11/28/immaculata-awards-presented-dec-10-see-years-recipients/" title="Immaculata Awards to be presented Dec. 10: See the names of this year’s recipients" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2012/12/images_award.jpg?fit=449%2C798&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Immaculata Awards to be presented Dec. 10: See the names of this year’s recipients" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/11/28/immaculata-awards-presented-dec-10-see-years-recipients/" class="bump-view" data-bump-view="tp">
								Immaculata Awards to be presented Dec. 10: See the names of this year’s recipients							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/12/11/crowning-jewel-national-shrine-trinity-dome-mosaic-dedicated/" title="&#039;Crowning jewel&#039; of national shrine — Trinity Dome Mosaic — dedicated" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/12/20171208T1559-0761-CNS-TRINITY-DOME-MOSAIC.jpg?fit=760%2C543&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;Crowning jewel&#039; of national shrine — Trinity Dome Mosaic — dedicated" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/12/11/crowning-jewel-national-shrine-trinity-dome-mosaic-dedicated/" class="bump-view" data-bump-view="tp">
								&#039;Crowning jewel&#039; of national shrine — Trinity Dome Mosaic — dedicated							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/12/12/advent-reflection-father-ken-kirkman-week-three/" title="Advent Reflection From Father Ken Kirkman: Week Three" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2017/11/XPR9684-e1512578988786.jpg?fit=512%2C341&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Advent Reflection From Father Ken Kirkman: Week Three" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/12/12/advent-reflection-father-ken-kirkman-week-three/" class="bump-view" data-bump-view="tp">
								Advent Reflection From Father Ken Kirkman: Week Three							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/12/12/washington-archdiocese-considers-next-step-lawsuit-transit-ad/" title="Washington Archdiocese considers next step in lawsuit over transit ad" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/12/20171129T1445-12841-CNS-DC-TRANSIT-AD-POLICY-SUE.jpg?fit=760%2C222&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Washington Archdiocese considers next step in lawsuit over transit ad" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/12/12/washington-archdiocese-considers-next-step-lawsuit-transit-ad/" class="bump-view" data-bump-view="tp">
								Washington Archdiocese considers next step in lawsuit over transit ad							</a>
						</div>
											</li>
				</ul>
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Briefs</h5>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-f79d375a3e"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/12/07/light-will-december-18/" class="_self" target="_self" >The Light will be On for You December 18</a></h4>
<div class="pt-cv-content">Submitted by the Diocese of Syracuse: Parishes across the seven-county Roman Catholic Diocese of Syracuse will participate in the annual ...<br /><a href="http://thecatholicsun.com/2017/12/07/light-will-december-18/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2017/12/07/st-nick-visits-notre-dame-elementary/" class="_self" target="_self" >St. Nick visits Notre Dame Elementary</a></h4>
<div class="pt-cv-content">Submitted by our friends at Notre Dame: St. Nick visited the children of Notre Dame Elementary School on his feast ...<br /><a href="http://thecatholicsun.com/2017/12/07/st-nick-visits-notre-dame-elementary/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e5c11a; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//syracusediocese.us11.list-manage.com/subscribe/post?u=aeba614f19aa581bbafdecbc1&amp;id=e7d4dd7636" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get the Sun delivered to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_aeba614f19aa581bbafdecbc1_e7d4dd7636" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">World news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">Local news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Local briefs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24225"><a href="http://moynihan.thecatholicsun.com/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24226"><a href="http://cathedral.thecatholicsun.com/">Cathedral Restoration</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24227"><a href="http://thecatholicsun.com/category/ck291-sun-articles/the-catholic-globetrotter/">Ireland Pilgrimage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2017 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e6bfe26ae5","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=361068231248224235bc706f26302564'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=361068231248224235bc706f26302564'></script>
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,120000);
		});
	 </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.82")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RGpzdlJVa3hZSG1VazJsS1VKTXNHVnNLK280b1Vybmxsd3kwK0VkMnFUcWZTWlNUODVvaEI3R3doMk1mdTIvdit1c1VUbFR4Nm5rZXhkdGNjVUVRcXdNa1U3ZncwclJZRkNCYXFnd1dZWUgyOGc1UkxKcG1OWHpsa2NtcDBQMXh8aGhmOHVaWmdBK3p2VzIzZ1ZBNy9uM05DRWVpWVFlMUVLWERpNzEyTmV4QT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b9e1129807039df87d96da4925735aac';
hf4V='d8d2cce673d2538807b87bdc6c1c0c6e';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PHQNGF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://thecatholicsun.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'95662594',post:'24464',tz:'-5',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '24464' ]);
</script>
</body>
</html>