<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<title>Major flu outbreak prompts dioceses to implement prevention protocols - The Catholic Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecatholicsun.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="http://thecatholicsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Comments Feed" href="http://thecatholicsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Major flu outbreak prompts dioceses to implement prevention protocols Comments Feed" href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9b00a5a59e68120211b4d80fc97f294c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=9b00a5a59e68120211b4d80fc97f294c' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecatholicsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thecatholicsun.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/thecatholicsun.com","wp_site_url":"http:\/\/thecatholicsun.com","wp_root_url":"http:\/\/thecatholicsun.com","wp_plugins_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins","wp_content_url":"http:\/\/thecatholicsun.com\/wp-content","wp_includes_url":"http:\/\/thecatholicsun.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58dbd76d3dec30001259e6f6'></script>
<link rel='https://api.w.org/' href='http://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2018%2F02%2F05%2Fmajor-flu-outbreak-prompts-dioceses-implement-prevention-protocols%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholicsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatholicsun.com%2F2018%2F02%2F05%2Fmajor-flu-outbreak-prompts-dioceses-implement-prevention-protocols%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thecatholicsun.com\/2018\/02\/05\/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols\/"},"url":"http:\/\/thecatholicsun.com\/2018\/02\/05\/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols\/","headline":"Major flu outbreak prompts dioceses to implement prevention protocols","datePublished":"2018-02-05T10:58:23+00:00","dateModified":"2018-02-05T11:17:38+00:00","publisher":{"@type":"Organization","@id":"http:\/\/thecatholicsun.com\/#organization","name":"The Catholic Sun","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/thecatholicsun.com\/wp-content\/uploads\/2018\/02\/20180202T1114-14301-CNS-FLU-PROTOCOLS.jpg?fit=760%2C507","width":760,"height":507},"articleSection":"Latest news","keywords":"featured, flu","description":"Editor's Note: here in the Diocese of Syracuse,&nbsp;Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others who are ill, refrain from the Cup and the sign of peace. Eucharistic Ministers - please use hand sanitizer before","author":{"@type":"Person","name":"The Catholic Sun","url":"http:\/\/thecatholicsun.com\/author\/catholicsunadmin\/","description":"fdafdasfdsafda","sameAs":["http:\/\/thecatholicsun.com\/","@syrcatholicsun"]}}</script>

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="specificfeeds-verification-code-RGpzdlJVa3hZSG1VazJsS1VKTXNHVnNLK280b1Vybmxsd3kwK0VkMnFUcWZTWlNUODVvaEI3R3doMk1mdTIvdit1c1VUbFR4Nm5rZXhkdGNjVUVRcXdNa1U3ZncwclJZRkNCYXFnd1dZWUgyOGc1UkxKcG1OWHpsa2NtcDBQMXh8aGhmOHVaWmdBK3p2VzIzZ1ZBNy9uM05DRWVpWVFlMUVLWERpNzEyTmV4QT0=" content="b5Xta14Fm1kS1xkxf8AR"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecatholicsun.com/?wordfence_lh=1&hid=68A27690FC7A149B2434981940C5AC41');
</script><!-- <meta name="NextGEN" version="2.2.33" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ck406-on-the-beat"],"pageAttributes":["featured","flu"],"pagePostAuthor":"The Catholic Sun"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PHQNGF');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #eaac00; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #eaac00; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #eaac00; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd8706; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd8706; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #000000; }
    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thecatholicsun.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Serif", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 3.50.0/F"/>
<link rel="shortlink" href="https://wp.me/p6tod4-6AE"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="syrcatholicsun"/>
<meta property="og:url" content="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/"/>
<meta property="og:type" content="website"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Catholic Sun"/>
<meta property="og:title" content="Major flu outbreak prompts dioceses to implement prevention protocols"/>
<meta property="og:description" content="Editor&#039;s Note: here in the Diocese of Syracuse,&nbsp;Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others who are ill, refrain from the Cup and the sign of peace. Eucharistic Ministers - please use hand... #featured #flu"/>
<!-- og:image:1 --><meta property="og:image" content="http://thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="og:updated_time" content="2018-02-05T16:17:38+00:00"/>
<meta name="twitter:domain" content="thecatholicsun.com"/>
<meta name="twitter:site" content="@syrcatholicsun"/>
<meta name="twitter:title" content="Major flu outbreak prompts dioceses to implement prevention protocols"/>
<meta name="twitter:description" content="Editor&#039;s Note: here in the Diocese of Syracuse,&nbsp;Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others... #featured #flu"/>
<meta name="twitter:creator" content="@syrcatholicsun"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS-600x315.jpg"/>
<link itemprop="url" href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/"/>
<meta itemprop="name" content="Major flu outbreak prompts dioceses to implement prevention protocols"/>
<meta itemprop="description" content="Editor&#039;s Note: here in the Diocese of Syracuse,&nbsp;Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others who are ill, refrain from the Cup and the sign of peace..."/>
<meta itemprop="datePublished" content="2018-02-05T15:58:23+00:00"/>
<meta itemprop="dateModified" content="2018-02-05T16:17:38+00:00"/>
<meta name="author" content="The Catholic Sun"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://thecatholicsun.com/"/>
	<meta itemprop="name" content="The Catholic Sun"/>
	<meta itemprop="description" content="fdafdasfdsafda"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS.jpg"/>
	<meta itemprop="width" content="760"/>
	<meta itemprop="height" content="507"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2018-02-06T00:36:01+00:00 in 0.000972 secs from http://thecatholicsun.com -->


<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-25336 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://thecatholicsun.com/" title="The Catholic Sun" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thecatholicsun.com/wp-content/uploads/2018/02/cropped-cropped-sun-logo-2015-bluth-125.png" height="94" width="500" alt="The Catholic Sun" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">World news</a></li>
	<li id="menu-item-11802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">Local news</a></li>
	<li id="menu-item-24890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24890"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
	<li id="menu-item-24225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24225"><a href="http://moynihan.thecatholicsun.com/">In Memoriam</a></li>
	<li id="menu-item-24226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24226"><a href="http://cathedral.thecatholicsun.com/">Cathedral Restoration</a></li>
	<li id="menu-item-24227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24227"><a href="http://thecatholicsun.com/category/ck291-sun-articles/the-catholic-globetrotter/">Ireland Pilgrimage</a></li>
</ul>
</li>
<li id="menu-item-20059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="http://thecatholicsun.com/category/ck291-sun-articles/year-of-the-family/">Year of the Family</a></li>
<li id="menu-item-11810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li id="menu-item-12406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li id="menu-item-12405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li id="menu-item-12408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li id="menu-item-12407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li id="menu-item-11834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest stories</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2018/02/05/bishop-cunningham-celebrate-ash-wednesday-mass-cathedral-immaculate-conception/" title="Bishop Cunningham to Celebrate Ash Wednesday Mass at the Cathedral of the Immaculate Conception">
					<span class="ticker-item-date">February 5, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bishop Cunningham to Celebrate Ash Wednesday Mass at the Cathedral of the Immaculate Conception</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2018/02/05/pope-religious-hearts-must-open-24-7/" title="Pope to religious: Your hearts must be open 24-7">
					<span class="ticker-item-date">February 5, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pope to religious: Your hearts must be open 24-7</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2018/02/05/much-will-expansion-529-savings-plans-help-catholic-education/" title="How much will expansion of &#8216;529&#8217; savings plans help Catholic education?">
					<span class="ticker-item-date">February 5, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">How much will expansion of &#8216;529&#8217; savings plans help Catholic education?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" title="Major flu outbreak prompts dioceses to implement prevention protocols">
					<span class="ticker-item-date">February 5, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Major flu outbreak prompts dioceses to implement prevention protocols</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thecatholicsun.com/2018/02/02/philadelphia-eagles-punter-sees-gods-hand-path-super-bowl/" title="Philadelphia Eagles punter sees God&#8217;s hand in path to Super Bowl">
					<span class="ticker-item-date">February 2, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Philadelphia Eagles punter sees God&#8217;s hand in path to Super Bowl</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thecatholicsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" itemprop="url"><span itemprop="title">Latest news</span></a></span></nav>
					<article id="post-25336" class="post-25336 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured tag-flu">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Major flu outbreak prompts dioceses to implement prevention protocols</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://thecatholicsun.com/tag/featured/" rel="tag">featured</a><a href="http://thecatholicsun.com/tag/flu/" rel="tag">flu</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="760" height="437" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS.jpg?resize=760%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" data-wp-pid="25337" nopin="nopin" /><span class="wp-caption-text">Dr. Catherine Crosland, director of homeless outreach development for Unity Health Care Inc., holds up a flu vaccine container before she gives a homeless woman a flu shot Feb. 1 at Catholic Charities&#039; Adam&#039;s Place homeless shelter in Washington. -CNS photo | Chaz Muth</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thecatholicsun.com/author/catholicsunadmin/">The Catholic Sun</a></span>
<span class="entry-meta-date updated">February 5, 2018</span>
</p>
	<div class="entry-content clearfix">
		
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS.jpg?fit=760%2C507" width="0" height="0" style="width:0;height:0;" data-pin-description="Editor&#039;s Note: here in the Diocese of Syracuse,&nbsp;Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others who are ill, refrain from the Cup and the sign of peace..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><b><span style="font-family: arial, helvetica, sans-serif;">Editor&#8217;s Note: here in the Diocese of Syracuse,&nbsp;</span>Bishop Cunningham would like to remind parishes (and faithful) of the following: if you are feeling ill or are concerned about others who are ill, refrain from the Cup and the sign of peace. Eucharistic Ministers &#8211; please use hand sanitizer before and after Communion. Most importantly, if you are ill, please stay home until you are feeling better.</b></p>
<p>By Catholic News Service</p>
<p>WASHINGTON (CNS) &#8212; The nationwide flu outbreak has prompted dioceses to take steps to suspend traditional rituals to prevent the spread of the virus as much as possible.</p>
<p>From encouraging a simple nod or a smile during the sign of peace to draining holy water fonts, the actions come as the flu sweeps through virtually every corner of the country in the worst outbreak of the disease in nearly a decade.</p>
<p>The Centers for Disease Control and Prevention reported Jan. 26 that most people are being infected with the influenza B, or H3N2, virus. Tens of thousands of people have been hospitalized since Oct. 1, the start of the flu season.</p>
<p>The U.S. Conference of Catholic Bishops maintains a page on its website devoted to the liturgy and influenza. It offers information about the flu as well as how to prevent the spread of any disease at liturgy.</p>
<p>The page can be found at <a href="http://bit.ly/2nuetHf">http://bit.ly/2nuetHf</a>.</p>
<p>Meanwhile, Bishop Edward C. Malesic of Greensburg, Pennsylvania, advised parishioners not to shake hands during the sign of peace and stopped the use of consecrated wine during Communion.</p>
<p>Across the state in Allentown, the diocese implemented similar restrictions. Diocesan spokesman Matt Kerr told local media the practice occurs most years during the flu season.</p>
<p>In the Diocese of El Paso, Texas, Chancellor Patricia Fierro sent a memo to all parishes asking clergy and others to practice proper hygiene during the flu season. The diocese also asked sick parishioners to refrain from drinking from the cup during holy Communion.</p>
<p>&#8220;When you take Communion, you&#8217;re taking the body and the blood of Christ, so even if you only receive the host and not the precious blood you&#8217;re still receiving Communion,&#8221; she said.</p>
<p>A posting on the website of the Diocese of Rochester, New York, outlined four protocols to be observed for the celebration of Mass at all faith communities.</p>
<p>Father Paul J. Tomasso, diocesan vicar general and moderator of the curia, said Jan. 24 that parishes should regularly drain holy water fonts and clean them with disinfecting soap. The old holy water should be disposed of in a sacrarium, or special sink.</p>
<p>Other guidelines include distributing Communion without sharing the chalice; sharing the sign of peace without a handshake; and the cleansing of all vessels used at each Mass with hot water and mild soap.</p>
<p>Similar measures were implemented by Bishop Robert P. Deeley of Portland, Maine, after he reviewed reports about influenza from state health authorities.</p>
<p>The bishop urged parishioners who are sick to stay away from church gatherings and reminded them that they are not obligated to attend weekly Mass when ill. Parishioners also were urged, but not required, to receive Communion in their hand rather than on their tongue. Priests were advised to be careful not to touch the tongues or hands of communicants.</p>
<p>Throughout January, numerous dioceses have outlined similar measures on their websites.</p>
<p>Beyond looking out for the welfare of church members, Catholic agencies are addressing how the flu epidemic is affecting other groups.<br />
The homeless are particularly vulnerable to the flu and organizations who work to protect this population are taking extra efforts to shield them from a potential outbreak, said Augustine Frazier, a senior program manager for the homeless at Catholic Charities of the Archdiocese of Washington.</p>
<p>That includes special attention to cleaning the sleeping quarters, air vents and bathroom facilities at homeless shelters run by Catholic Charities, Frazier told Catholic News Service Feb. 1.</p>
<p>Catholic Charities also provides frequent medical clinics for the homeless at their facilities where flu shots are always offered, he said.</p>
<p>In addition to being more exposed to the elements during winter, the homeless frequently have compromised immune systems, often miss taking their medications, don&#8217;t have adequate warm clothing and often sleep in shelters with hundreds of other people who may be sick, said Dr. Catherine Crosland. She is director of homeless outreach development for Unity Health Care Inc., a Washington-based organization that was providing a medical clinic at Catholic Charities&#8217; Adam&#8217;s Place homeless shelter and day resource center.</p>
<p>Crosland gave the flu shot to dozens of homeless men and women during the Feb. 1 clinic day.</p>
<p>&#8220;Especially in the homeless population (it&#8217;s beneficial) that the more people who get vaccinated the less likely we are to have an outbreak and that is part of something called herd immunity,&#8221; she said. &#8220;It&#8217;s not necessarily the one by one case, but in a group of 100 people, if half of the folks are vaccinated, you have less likelihood of there being an outbreak.&#8221;</p>
<p>To date, Dr. Daniel B. Jernigan, director of the Influenza Division in the National Center for Immunization and Respiratory Diseases at CDC, said the agency had not yet compiled the total number of flu deaths, but he noted that 53 children had died.</p>
<p>Based on statistics compiled from previous influenza outbreaks, the agency expects about 710,000 hospitalizations by the end of flu season in mid-May, according to a transcript from a conversation about the flu epidemic on the CDC website that Jernigan joined.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" data-url="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" data-text="Major flu outbreak prompts dioceses to implement prevention protocols" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" data-size="large" ></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://catholicshopsyracuse.com/"><img alt="Vote now!" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/06/The-catholic-shop-2017.jpg" style="width: 728px; height: 90px;" data-recalc-dims="1" /></a></p></div>
		</div>		</div>
	</article>						<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thecatholicsun.com/2018/02/02/philadelphia-eagles-punter-sees-gods-hand-path-super-bowl/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://thecatholicsun.com/2018/02/05/much-will-expansion-529-savings-plans-help-catholic-education/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																					<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-19731 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2016/11/15/protecting-planet-is-ethical-moral-obligation-pope-says/" title="Protecting planet is ethical, moral obligation, pope says"><img width="180" height="101" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?resize=180%2C101 180w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?resize=260%2C146 260w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?resize=373%2C210 373w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?resize=120%2C67 120w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/11/20161115T1103-0600-CNS-POPE-CLIMATE-MARRAKECH.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-wp-pid="19732" nopin="nopin" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2016/11/15/protecting-planet-is-ethical-moral-obligation-pope-says/" title="Protecting planet is ethical, moral obligation, pope says" rel="bookmark">Protecting planet is ethical, moral obligation, pope says</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-17003 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2016/02/17/devil-wants-church-resigned-to-violence-resist-him-pope-says/" title="Devil wants church resigned to violence; resist him, pope says"><img width="180" height="101" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=777%2C437 777w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=180%2C101 180w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=260%2C146 260w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=373%2C210 373w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?resize=120%2C67 120w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2016/02/20160216T1312-2215-CNS-POPE-MEXICO-CLERGY.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-wp-pid="17014" nopin="nopin" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2016/02/17/devil-wants-church-resigned-to-violence-resist-him-pope-says/" title="Devil wants church resigned to violence; resist him, pope says" rel="bookmark">Devil wants church resigned to violence; resist him, pope says</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-20541 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2017/02/09/refugee-health-care-issues-come-to-fore-during-social-ministry-webinar/" title="Refugee, health care issues come to fore during social ministry webinar"><img width="180" height="101" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?resize=180%2C101 180w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?resize=260%2C146 260w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?resize=373%2C210 373w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?resize=120%2C67 120w, https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/02/medical-doctor-1236728-freeimagescom.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-wp-pid="20539" nopin="nopin" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2017/02/09/refugee-health-care-issues-come-to-fore-during-social-ministry-webinar/" title="Refugee, health care issues come to fore during social ministry webinar" rel="bookmark">Refugee, health care issues come to fore during social ministry webinar</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-25203 post type-post status-publish format-standard has-post-thumbnail hentry category-ck406-on-the-beat tag-featured">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thecatholicsun.com/2018/01/29/celebrating-significant-contributions-made-catholic-schools/" title="Celebrating the significant contributions made by Catholic schools"><img width="180" height="101" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?resize=180%2C101 180w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?resize=260%2C146 260w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?resize=373%2C210 373w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?resize=120%2C67 120w, https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/20180126T1134-1116-CNS-CATHOLIC-SCHOOLS-WEEK-KICANAS.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-wp-pid="25204" nopin="nopin" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://thecatholicsun.com/category/ck406-on-the-beat/" rel="category tag">Latest news</a></span></p>
		<h3 class="content-grid-title"><a href="http://thecatholicsun.com/2018/01/29/celebrating-significant-contributions-made-catholic-schools/" title="Celebrating the significant contributions made by Catholic schools" rel="bookmark">Celebrating the significant contributions made by Catholic schools</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
															</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/syrcatholicsun" data-width="373" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.syracusediocese.org/giving-donations/hope-appeal/"><img alt="" src="https://i2.wp.com/thecatholicsun.com/images/HOPE_Appeal_logo_color.jpg" style="width: 150px; height: 220px;" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p style="text-align: center;">
	<a href="http://www.divwealth.com"><img alt="" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2015/08/diversified_wealth_418772.jpg" style="width: 160px; height: 600px;" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Trending stories</h5><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" title="Major flu outbreak prompts dioceses to implement prevention protocols" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2018/02/20180202T1114-14301-CNS-FLU-PROTOCOLS.jpg?fit=760%2C507&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Major flu outbreak prompts dioceses to implement prevention protocols" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2018/02/05/major-flu-outbreak-prompts-dioceses-implement-prevention-protocols/" class="bump-view" data-bump-view="tp">
								Major flu outbreak prompts dioceses to implement prevention protocols							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2018/02/02/philadelphia-eagles-punter-sees-gods-hand-path-super-bowl/" title="Philadelphia Eagles punter sees God&#039;s hand in path to Super Bowl" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-02-at-12.39.08-PM.png?fit=971%2C636&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Philadelphia Eagles punter sees God&#039;s hand in path to Super Bowl" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2018/02/02/philadelphia-eagles-punter-sees-gods-hand-path-super-bowl/" class="bump-view" data-bump-view="tp">
								Philadelphia Eagles punter sees God&#039;s hand in path to Super Bowl							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2017/05/10/21359/" title="Reflections of Jubilarians" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2017/05/pexels-photo-106849.jpg?fit=760%2C428&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Reflections of Jubilarians" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2017/05/10/21359/" class="bump-view" data-bump-view="tp">
								Reflections of Jubilarians							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2018/01/25/catholic-sun-diocese-syracuse-present-second-annual-holy-mackerel-lenten-fish-fry-award/" title="The Holy Mackerel Lenten fish fry award is back!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/17760003_1682825871733345_303232330416010198_n.jpg?fit=640%2C480&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Holy Mackerel Lenten fish fry award is back!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2018/01/25/catholic-sun-diocese-syracuse-present-second-annual-holy-mackerel-lenten-fish-fry-award/" class="bump-view" data-bump-view="tp">
								The Holy Mackerel Lenten fish fry award is back!							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2018/02/01/place-sun-february-1-catholic-sun-celebrates-125-years/" title="My Place in the Sun, February 1: The Catholic Sun Celebrates 125 Years" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thecatholicsun.com/wp-content/uploads/2017/03/Place_In_Sun-760x437.jpg?fit=760%2C437&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="My Place in the Sun, February 1: The Catholic Sun Celebrates 125 Years" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2018/02/01/place-sun-february-1-catholic-sun-celebrates-125-years/" class="bump-view" data-bump-view="tp">
								My Place in the Sun, February 1: The Catholic Sun Celebrates 125 Years							</a>
						</div>
											</li>
									<li>
												<a href="http://thecatholicsun.com/2018/02/01/giants-honored-dedication-catholic-education/" title="‘Giants’ honored for dedication to  Catholic education" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thecatholicsun.com/wp-content/uploads/2018/01/light-the-way-logo.jpg?fit=760%2C414&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘Giants’ honored for dedication to  Catholic education" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://thecatholicsun.com/2018/02/01/giants-honored-dedication-catholic-education/" class="bump-view" data-bump-view="tp">
								‘Giants’ honored for dedication to  Catholic education							</a>
						</div>
											</li>
				</ul>
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Briefs</h5>			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-f79d375a3e"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2018/02/01/obituary-sister-margaret-madden-csj/" class="_self" target="_self" >Obituary: Sister Margaret Madden, CSJ</a></h4>
<div class="pt-cv-content">Sister Margaret Madden, CSJ, (Sister Bridget Agnes), 93, died Monday, Jan. 29, 2018, at St. Joseph’s Provincial House, Latham. She ...<br /><a href="http://thecatholicsun.com/2018/02/01/obituary-sister-margaret-madden-csj/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col" ><div class='pt-cv-ifield'><h4 class="pt-cv-title"><a href="http://thecatholicsun.com/2018/02/01/mvhs-barneveld-office-gains-bikash-regmi-family-nurse-practitioner/" class="_self" target="_self" >MVHS Barneveld office gains Bikash Regmi, family nurse practitioner</a></h4>
<div class="pt-cv-content">UTICA — Bikash Regmi, FNP, has joined the Mohawk Valley Health System (MVHS) Medical Group as a family nurse practitioner ...<br /><a href="http://thecatholicsun.com/2018/02/01/mvhs-barneveld-office-gains-bikash-regmi-family-nurse-practitioner/" class="_self pt-cv-readmore btn btn-success" target="_self" >Read More</a></div></div></div></div></div></div></div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e5c11a; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//syracusediocese.us11.list-manage.com/subscribe/post?u=aeba614f19aa581bbafdecbc1&amp;id=e7d4dd7636" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get the Sun delivered to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_aeba614f19aa581bbafdecbc1_e7d4dd7636" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11801"><a href="http://www.thecatholicsun.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11803"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11806"><a href="http://thecatholicsun.com/category/ck406-on-the-beat/">World news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11802"><a href="http://thecatholicsun.com/category/ck291-sun-articles/">Local news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24890"><a href="http://thecatholicsun.com/category/ck307-sun-briefs/ck306-briefs/">Briefs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24225"><a href="http://moynihan.thecatholicsun.com/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24226"><a href="http://cathedral.thecatholicsun.com/">Cathedral Restoration</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24227"><a href="http://thecatholicsun.com/category/ck291-sun-articles/the-catholic-globetrotter/">Ireland Pilgrimage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20059"><a href="http://thecatholicsun.com/category/ck289-robert-j-cunningham/ck48-my-place-in-the-sun/">My Place in the Sun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="http://thecatholicsun.com/category/ck291-sun-articles/year-of-the-family/">Year of the Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11810"><a href="http://thecatholicsun.com/category/ck427-2014-news/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://thecatholicsun.com/category/ck294-2001-news/ck123-2001-archives/">2001 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://thecatholicsun.com/category/ck295-2002-news/ck124-2002-archives/">2002 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12406"><a href="http://thecatholicsun.com/category/ck296-2003-news/ck125-2003-archives/">2003 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12405"><a href="http://thecatholicsun.com/category/ck297-2004-news/ck128-2004-archives/">2004 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12408"><a href="http://thecatholicsun.com/category/ck298-2005-news/ck129-2005-archives/">2005 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://thecatholicsun.com/category/ck299-2006-news/ck132-2006-archives/">2006 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://thecatholicsun.com/category/ck300-2007-news/ck146-2007-archives/">2007 archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://thecatholicsun.com/category/ck301-2008-news/ck197-2008-archives/">2008 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12414"><a href="http://thecatholicsun.com/category/ck302-2009-news/ck149-2009-archives/">2009 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="http://thecatholicsun.com/category/ck293-2010-news/ck159-2010-archives/">2010 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12407"><a href="http://thecatholicsun.com/category/ck303-2011-news/ck217-2011-archives/">2011 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13406"><a href="http://thecatholicsun.com/category/ck304-2012-news/">2012 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://thecatholicsun.com/category/ck398-2013-news/">2013 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://thecatholicsun.com/category/ck427-2014-news/">2014 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://thecatholicsun.com/category/2015-news/">2015 Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21172"><a href="http://thecatholicsun.com/category/2016-news/">2016 Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11834"><a href="http://thecatholicsun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="http://thecatholicsun.com/media-kit-2015/">Media kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12807"><a href="http://thecatholicsun.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11831"><a href="http://thecatholicsun.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2018 The Catholic Sun. All Rights Reserved</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"85102ece3d","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/thecatholicsun.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://thecatholicsun.com/wp-includes/js/wp-embed.min.js?ver=9b00a5a59e68120211b4d80fc97f294c'></script>
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,120000);
		});
	 </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.83")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RGpzdlJVa3hZSG1VazJsS1VKTXNHVnNLK280b1Vybmxsd3kwK0VkMnFUcWZTWlNUODVvaEI3R3doMk1mdTIvdit1c1VUbFR4Nm5rZXhkdGNjVUVRcXdNa1U3ZncwclJZRkNCYXFnd1dZWUgyOGc1UkxKcG1OWHpsa2NtcDBQMXh8aGhmOHVaWmdBK3p2VzIzZ1ZBNy9uM05DRWVpWVFlMUVLWERpNzEyTmV4QT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='85ed9ed9499353b168a6a519cbcc11d0';
hf4V='b52232785cc0f8954801d9aa298d0df9';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PHQNGF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://thecatholicsun.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'95662594',post:'25336',tz:'-5',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '25336' ]);
</script>
</body>
</html>