<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecatholicsun.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thecatholicsun.com';var et_post_id='171236';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Congratulations and thanks for a one-of-a-kind school year | The Catholic Sun</title>
<meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO 4.0.12 -->
		<link rel="canonical" href="https://thecatholicsun.com/congratulations-and-thanks-for-a-one-of-a-kind-school-year/" />
		<meta property="og:site_name" content="The Catholic Sun" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Congratulations and thanks for a one-of-a-kind school year | The Catholic Sun" />
		<meta property="og:url" content="https://thecatholicsun.com/congratulations-and-thanks-for-a-one-of-a-kind-school-year/" />
		<meta property="og:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/08/lucia-house-cassock-1.jpg" />
		<meta property="og:image:secure_url" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/08/lucia-house-cassock-1.jpg" />
		<meta property="og:image:width" content="760" />
		<meta property="og:image:height" content="744" />
		<meta property="article:published_time" content="2021-06-22T21:29:03Z" />
		<meta property="article:modified_time" content="2021-06-23T15:08:24Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="thecatholicsun.com" />
		<meta property="twitter:title" content="Congratulations and thanks for a one-of-a-kind school year | The Catholic Sun" />
		<meta property="twitter:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/08/lucia-house-cassock-1.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/thecatholicsun.com\/#website","url":"https:\/\/thecatholicsun.com\/","name":"The Catholic Sun","publisher":{"@id":"https:\/\/thecatholicsun.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/thecatholicsun.com\/#organization","name":"The Catholic Sun","url":"https:\/\/thecatholicsun.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thecatholicsun.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thecatholicsun.com\/#item","name":"Home","description":"The Catholic Sun is the official newspaper of the Roman Catholic Diocese of Syracuse, NY covering the seven counties of the diocese - Onondaga, Oneida, Oswego, Madison, Broome, Cortland & Chenango - reaching approximately 18,000 readers.","url":"https:\/\/thecatholicsun.com\/"},"nextItem":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/#listItem","position":2,"item":{"@id":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/#item","name":"Congratulations and thanks for a one-of-a-kind school year","url":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/"},"previousItem":"https:\/\/thecatholicsun.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/thecatholicsun.com\/author\/wputmon\/#author","url":"https:\/\/thecatholicsun.com\/author\/wputmon\/","name":"wputmon","image":{"@type":"ImageObject","@id":"https:\/\/thecatholicsun.com\/congratulations-and-thanks-for-a-one-of-a-kind-school-year\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/bd9c202770f1de18e2891384b33bb479?s=96&d=mm&r=g","width":96,"height":96,"caption":"wputmon"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-66074175-1", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="https://thecatholicsun.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.1.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='db121_socicons-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1522936360' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-icon-filter-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-icon-filter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-font.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='surbma-divi-gravity-forms-styles-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/surbma-divi-gravity-forms/css/surbma-divi-gravity-forms.css?ver=5.7.2' type='text/css' media='all' />
<style id='surbma-divi-gravity-forms-styles-inline-css' type='text/css'>
body .gform_wrapper .gform_footer input.button,body .gform_wrapper .gform_page_footer input.button,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]{background-color:#fbb317;color:#262626;border-width:2px;border-color:#fbb317;border-radius:5px;font-family: 'Roboto Slab', Georgia, "Times New Roman", serif;font-size:20px;letter-spacing:px;}body .gform_wrapper .gform_footer input.button:hover,body .gform_wrapper .gform_page_footer input.button:hover,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]:hover{background-color:rgba(255,255,255,0);color:#262626;border-color:#fbb317;border-radius:5px;letter-spacing:px;}
</style>
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/wp-post-navigation/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/maxmegamenu/style.css?ver=efac5a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi-child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.7.2' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"congratulations_and_thanks_for_a_one_of_a_kind_school_year"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.7.2' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"0055136ac1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/extra.js?ver=1.1.5' id='agsdcm-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/imagesloaded.js?ver=1.1.5' id='agsdcm-imagesloaded-js'></script>
<script>
				document.addEventListener( "DOMContentLoaded", function( event ) {
					window.et_location_hash = window.location.hash.replace(/[^a-zA-Z0-9-_#]/g, "");
					if ( "" !== window.et_location_hash ) {
						// Prevent jump to anchor - Firefox
						window.scrollTo( 0, 0 );
						var et_anchor_element = document.getElementById( window.et_location_hash.substring( 1 ) );
						if( et_anchor_element === null ) {
						    return;
						}
						// bypass auto scrolling, if supported
						if ("scrollRestoration" in history) {
							history.scrollRestoration = "manual";
						} else {
							// Prevent jump to anchor - Other Browsers
							window.et_location_hash_style = et_anchor_element.style.display;
							et_anchor_element.style.display = "none";
						}
					}
				} );
		</script><link rel="https://api.w.org/" href="https://thecatholicsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecatholicsun.com/wp-json/wp/v2/posts/171236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6tod4-IxS' />
<link rel="alternate" type="application/json+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Fcongratulations-and-thanks-for-a-one-of-a-kind-school-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Fcongratulations-and-thanks-for-a-one-of-a-kind-school-year%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<link rel="preload" href="https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
			<script>
	jQuery(function($) {
						if ($('#top-header .socicon-facebook').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-facebook').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-facebook').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
								if ($('#top-header .socicon-twitter').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-twitter').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-twitter').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
								if ($('#top-header .socicon-instagram').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-instagram').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-instagram').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
					});
	</script>
	<style type="text/css">
					.wp-post-navigation a{
					
					}
				 </style>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'b0a052a90e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://thecatholicsun.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#133287">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="stylesheet" href="https://use.typekit.net/auq2tbl.css">

<script>
//jQuery( document ).ready(function() {
//jQuery("li#category-tab-0 span").text('Local');
//jQuery("li#category-tab-1 span").text('U.S. & World');
//}); 
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://149363440.v2.pressablecdn.com/wp-content/et-cache/global/et-divi-customizer-global-16244325231381.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-171236 single-format-standard custom-background dbdb_divi_2_4_up desktop divi-icon-king mega-menu-max-mega-menu-1 et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div class="global-top-bar">

					<div class="et_pb_row custom_row_custom et_pb_row_0 et_pb_row_1-4_1-2_1-4">
				<div class="second-on-mobile-custom et_pb_column et_pb_column_1_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>Categories</span><span class='mega-toggle-label-open'>Categories</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="8000" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117615' id='mega-menu-item-117615'><a class="mega-menu-link" href="https://thecatholicsun.com/category/local/" tabindex="0">Local</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-165104' id='mega-menu-item-165104'><a class="mega-menu-link" href="https://thecatholicsun.com/category/coronavirus/" tabindex="0">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117614' id='mega-menu-item-117614'><a class="mega-menu-link" href="https://thecatholicsun.com/category/us-world/" tabindex="0">US & World</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117617' id='mega-menu-item-117617'><a class="mega-menu-link" href="https://thecatholicsun.com/category/pope-francis-vatican/" tabindex="0">Pope Francis & Vatican</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-158276' id='mega-menu-item-158276'><a class="mega-menu-link" href="https://thecatholicsun.com/category/bishop-lucia/" tabindex="0">Bishop Lucia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117618' id='mega-menu-item-117618'><a class="mega-menu-link" href="https://thecatholicsun.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-156922' id='mega-menu-item-156922'><a class="mega-menu-link" href="https://thecatholicsun.com/category/independent-reconciliation-and-compensation-program/" tabindex="0">IRCP</a></li></ul></div>				
                </div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
                      <div class="first-on-mobile-custom et_pb_column et_pb_column_1_2 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2  search-col  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_search et_pb_search_0 ds-icon-search et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://thecatholicsun.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" value="" name="s" class="et_pb_s" placeholder="Search" style="padding-right: 65px;">
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
						
						<input type="hidden" name="et_pb_include_posts" value="yes">
						<input type="hidden" name="et_pb_include_pages" value="yes">
						<input type="submit" value="Search" class="et_pb_searchsubmit" style="">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div>
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="90">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thecatholicsun.com/">
						<img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/12/the-catholic-sun-logo.png" alt="The Catholic Sun" id="logo" data-height-percentage="78" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="90" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-115328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115328"><a href="https://thecatholicsun.com/about-us/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32510" class="nav-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-32510"><a target="_blank" rel="noopener" href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thecatholicsun.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-171236" class="et_pb_post post-171236 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-lucia et-has-post-format-content et_post_format-et-post-format-standard">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Congratulations and thanks for a one-of-a-kind school year</h1>

						<p class="post-meta"><span class="published">Jun 22, 2021</span> | <a href="https://thecatholicsun.com/category/bishop-lucia/" rel="category tag">Bishop Lucia</a></p><img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/08/lucia-house-cassock-1-760x675.jpg" alt="" class="" width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p class="p1">This weekend many of our local high schools will be hosting commencement exercises, if they have not done so already. On Friday evening, I will offer the Baccalaureate Mass for Seton Catholic Central in Binghamton and also participate in the graduation ceremony.</p>
<p class="p2">I am sure that many of our young people and their teachers, along with families and school administrators, are happy to see the 2020-21 school year fade into history. It has certainly been one for the record books in many ways and a challenge to various stakeholders in the education enterprise. Just the variety of educational models in use &mdash; in person, remote, and hybrid &mdash; and the schedules they entailed required heroic dedication to creativity and flexibility, along with a huge amount of patience, on the parts of all involved.</p>
<p class="p2">I would be most remiss if I didn&rsquo;t acknowledge publicly how proud I am of the Catholic schools of the Diocese of Syracuse in keeping their doors open this year while also providing a safe and sanitary learning environment. To all who gave their time, talent, and treasure to keep our schools operating, you have my deepest gratitude and appreciation!</p>
<p class="p2">A special note of gratitude is extended to Bill Crist, our diocesan Superintendent of Schools, and our diocesan Catholic Schools Office for going the extra mile to assist principals and pastors as they strived to serve the communities in which our diocesan Catholic schools are located. I am aware that a lot of extra time, paperwork, and personal attention went into making this endeavor so smooth in its execution and success. Please know I want to enthusiastically applaud a job well done!</p>
<p class="p2">As I have been contemplating the end of this one-of-a-kind school year, I am sure there are many lessons we can take from it. Nonetheless, in the midst of tumult we turn most often to the tried and true that have seen previous generations make it through tough times. After what I believe to be such a year, I would like to share with you a story that contains some basic lessons as we give our computers, iPads, and Chromebooks a rest.</p>
<p class="p2">A boy was watching his grandmother write a letter. At one point he asked, &ldquo;Are you writing a story about what we&rsquo;ve done? Is it a story about me?&rdquo; His grandmother stopped writing her letter and said to her grandson, &ldquo;I am writing about you, actually, but more important than the words is the pencil I&rsquo;m using. I hope you will be like this pencil when you grow up.&rdquo; Intrigued, the boy looked at the pencil. It didn&rsquo;t seem very special. &ldquo;But it&rsquo;s just like any other pencil I&rsquo;ve ever seen!&rdquo; he said to his grandmother. &ldquo;That depends on how you look at things,&rdquo; his grandmother said. &ldquo;It has five qualities which, if you manage to hang on to them, will make you a person who is always at peace with the world.</p>
<p class="p3">&ldquo;First quality: You are capable of great things, but you must never forget that there is a hand guiding your steps. We call that hand God, and He always guides us according to His will.</p>
<p class="p3">&ldquo;Second quality: Now and then, I have to stop writing and use a sharpener. That makes the pencil suffer a little, but afterwards, he&rsquo;s much sharper. So you, too, must learn to bear certain pains and sorrows, because they will make you a better person.</p>
<p class="p3">&ldquo;Third quality: The pencil always allows us to use an eraser to rub out any mistakes. This means that correcting something we did is not necessarily a bad thing; it helps to keep us on the road to justice.</p>
<p class="p3">&ldquo;Fourth quality: What really matters in a pencil is not its wooden exterior, but the graphite inside. So always pay attention to what is happening inside you.</p>
<p class="p3">&ldquo;Finally, the pencil&rsquo;s fifth quality: It always leaves a mark. In just the same way, you should know that everything you do in life will leave a mark, so try to be conscious of that in your every action.&rdquo;</p>
<p class="p2">As we enter into the summer hiatus, I pray it will be a special time when we can rest in the Lord and from our labors and enjoy time alone and with family and friends. Of course, a special place for us to do so is at Sunday Mass each week, where we gather as a family of faith to support one another on the journey.</p>
<p class="p2"><span class="Apple-converted-space">&nbsp; </span>Let me leave you with a summer prayer to take with you:</p>
<p class="p5">Long warm days &hellip;<br>
The pace of life slows &hellip;<br>
A time for picnics and<br>
rest in the shade &hellip;<br>
Lord, help me to rest awhile<br>
in the cooling shade of your presence.<br>
Slow down my restless heart and<br>
fill me with<br>
gentle compassion for all your people.</p>
<p class="p5">Amen.</p>
<p class="p5">A happy and blessed summer, everyone!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecatholicsun.com/congratulations-and-thanks-for-a-one-of-a-kind-school-year/" data-a2a-title="Congratulations and thanks for a one-of-a-kind school year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecatholicsun.com%2Fcongratulations-and-thanks-for-a-one-of-a-kind-school-year%2F&amp;linkname=Congratulations%20and%20thanks%20for%20a%20one-of-a-kind%20school%20year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecatholicsun.com%2Fcongratulations-and-thanks-for-a-one-of-a-kind-school-year%2F&amp;linkname=Congratulations%20and%20thanks%20for%20a%20one-of-a-kind%20school%20year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rp4wp-related-posts">
<h3>Related Articles</h3>
<ul><li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/celebrating-the-school-year/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2016/06/IC-DSC_0681-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IC DSC 0681 1 150x150 - Congratulations and thanks for a one-of-a-kind school year" loading="lazy" title="Congratulations and thanks for a one-of-a-kind school year"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/celebrating-the-school-year/">Celebrating the school year</a></div>
</li>
<li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/holy-family-school-in-bouncy-mood-for-new-school-year/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/10/page-6-Holy-Family-School-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="page 6 Holy Family School 2 150x150 - Congratulations and thanks for a one-of-a-kind school year" loading="lazy" title="Congratulations and thanks for a one-of-a-kind school year"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/holy-family-school-in-bouncy-mood-for-new-school-year/">Holy Family School in bouncy mood  for new school year</a></div>
</li>
<li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/blessed-sacrament-school-pupils-participate-in-first-mass-of-school-year/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/09/page-10-photo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="page 10 photo 150x150 - Congratulations and thanks for a one-of-a-kind school year" loading="lazy" title="Congratulations and thanks for a one-of-a-kind school year"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/blessed-sacrament-school-pupils-participate-in-first-mass-of-school-year/">Blessed Sacrament School pupils participate in first Mass of school year</a></div>
</li>
</ul></div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#e5c11a; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//syracusediocese.us11.list-manage.com/subscribe/post?u=aeba614f19aa581bbafdecbc1&amp;id=e7d4dd7636" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Get the Sun delivered to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group input-group"><strong>Email Format </strong></p>
<ul>
<li><input id="mce-EMAILTYPE-0" name="EMAILTYPE" type="radio" value="html" /><label for="mce-EMAILTYPE-0">html</label></li>
<li><input id="mce-EMAILTYPE-1" name="EMAILTYPE" type="radio" value="text" /><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_aeba614f19aa581bbafdecbc1_e7d4dd7636" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://www.syracusediocese.org/offices/liturgy/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/06/Office-of-liturgy-web-ad.jpg" alt="“Thank you for answering the call" width="“400”" height="“600”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://divinemercycny.org/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/06/divine-mercy-ad.jpg" alt="“Thank you from Divine Mercy Parish" width="“400”" height="“600”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-32484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32484"><a href="https://thecatholicsun.com/">Home</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="https://thecatholicsun.com/about-us/">About Us</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32509"><a target="_blank" rel="noopener" href="http://digital.thecatholicsun.com/sub/account_login.asp">Digital Issue</a></li>
<li id="menu-item-32480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32480"><a href="https://thecatholicsun.com/archives/">Archives</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32481"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32482"><a href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32483"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul><div id="footer-info"><span id="freshy_copyright"><span class="copyright_text">© 2018 The Catholic Sun</span><span class="copyright_via"> via </span><a href="https://freshysites.com/" target="_blank" title="FreshySites - Website Design" class="copyright_fs">FreshySites - Website Design</a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="aioseo-admin"></div>	<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
<div id="fs-banner" style="width: 100%;
	margin:0px;
	padding:0px!important;
  	background-image: url('https://www.visitalexbay.org/wp-content/uploads/2018/04/fs-credit.gif');
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;">
<br />
<center><h3 class="fs"style="color: #ffffff; text-align: center;">Website Proudly Supported By </h3>
<a href="https://freshysites.com/"><img class="fs-logo" style="border: 0;" src="https://www.visitalexbay.org/wp-content/uploads/2018/04/FS_Logo_Horizontal_White_CMYK_150px.png" alt="fs-credit" /></a>
<a href="https://freshysites.com/"><h3 class="fs-button"style="color: #ffffff; text-align: center;">Learn More </h3></a>
    </center>
  <br />
</div>
<script>jQuery('#fs-banner').prependTo('#footer');</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '839844289780878');
fbq('track', 'PageView');
fbq('track', 'Subscribe', {value: '0.00', currency: 'USD', predicted_ltv: '0.00'});	
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=839844289780878&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script>
// Create collapsible sub menus in Divi Header Nav
(function($) {
	function setup_collapsible_submenus() {
		$( "<div class='sub-menu-toggle'></div>" ).insertBefore( "#main-header #mobile_menu.et_mobile_menu .menu-item-has-children > a" );
		$( "#main-header #mobile_menu.et_mobile_menu .sub-menu-toggle" ).click(function () {
			$(this).toggleClass("popped");
		});
	}
	$(document).ready(function() {
		setup_collapsible_submenus();
	});
	$(window).load(function() {
		setup_collapsible_submenus();
	});
})(jQuery);

jQuery(function($){
	// If a Divi Blurb module has a link around the blurb image or the blurb title, then move the link so it wraps the entire blurb
	$('.et_pb_blurb.blurb-click').each(function() {
		var blurb_content = $('.et_pb_blurb_content', this);
		var blurb_image_link = $('.et_pb_blurb_content .et_pb_main_blurb_image a', this);
		var blurb_title_link = $('.et_pb_blurb_content .et_pb_blurb_container .et_pb_module_header a', this);
		// if blurb has an image link and a title link, unwrap both links, and then wrap the image link around the entire content
		if ( $(blurb_image_link).length && $(blurb_title_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only an image link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_image_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only a title link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_title_link).length ) {
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_title_link);
		}
	});
});
</script><script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/js/divi-icon-king-gtm-icon-filter.js?ver=2.1.2' id='divi-icon-king-gtm-icon-filter-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"765498a06c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cdeb79c442","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"171236","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1522936360' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bca9126e4c8b01a212d5c11' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'95662594',post:'171236',tz:'-4',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '171236' ]);
</script>
</body>
</html>
<!--
	generated in 0.843 seconds
	57251 bytes batcached for 300 seconds
-->
