<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecatholicsun.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thecatholicsun.com';var et_post_id='165049';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Hoop heroes abound | The Catholic Sun</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thecatholicsun.com/#organization","url":"https://thecatholicsun.com/","name":"The Catholic Sun","sameAs":[]},{"@type":"WebSite","@id":"https://thecatholicsun.com/#website","url":"https://thecatholicsun.com/","name":"The Catholic Sun","publisher":{"@id":"https://thecatholicsun.com/#organization"}},{"@type":"WebPage","@id":"https://thecatholicsun.com/hoop-heroes-abound/#webpage","url":"https://thecatholicsun.com/hoop-heroes-abound/","inLanguage":"en-US","name":"Hoop heroes abound","isPartOf":{"@id":"https://thecatholicsun.com/#website"},"image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/hoop-heroes-abound/#primaryimage","url":"https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg","width":760,"height":507,"caption":"CBA boys basketball Coach Buddy Wleklinski, right, exults with his team over their Section III Class A title on March 7 at Onondaga Community College. The Brothers beat Jamesville-DeWitt 63-61 to move on to the state subregional game. Coach Wleklinski says: \u201cI\u2019ve never been prouder; I\u2019ve been coaching 36 years \u2014 never been prouder of a team as I am about this team.\u201d (Sun photo | Tom Maguire)\n"},"primaryImageOfPage":{"@id":"https://thecatholicsun.com/hoop-heroes-abound/#primaryimage"},"datePublished":"2020-03-11T14:42:40-04:00","dateModified":"2020-03-11T14:42:40-04:00"},{"@type":"Article","@id":"https://thecatholicsun.com/hoop-heroes-abound/#article","isPartOf":{"@id":"https://thecatholicsun.com/hoop-heroes-abound/#webpage"},"author":{"@id":"https://thecatholicsun.com/author/wputmon/#author"},"headline":"Hoop heroes abound","datePublished":"2020-03-11T14:42:40-04:00","dateModified":"2020-03-11T14:42:40-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thecatholicsun.com/hoop-heroes-abound/#webpage"},"publisher":{"@id":"https://thecatholicsun.com/#organization"},"articleSection":"Local","image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/hoop-heroes-abound/#primaryimage","url":"https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg","width":760,"height":507,"caption":"CBA boys basketball Coach Buddy Wleklinski, right, exults with his team over their Section III Class A title on March 7 at Onondaga Community College. The Brothers beat Jamesville-DeWitt 63-61 to move on to the state subregional game. Coach Wleklinski says: \u201cI\u2019ve never been prouder; I\u2019ve been coaching 36 years \u2014 never been prouder of a team as I am about this team.\u201d (Sun photo | Tom Maguire)\n"}},{"@type":"Person","@id":"https://thecatholicsun.com/author/wputmon/#author","name":"wputmon","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/#personlogo","url":"https://secure.gravatar.com/avatar/bd9c202770f1de18e2891384b33bb479?s=96&d=mm&r=g","width":96,"height":96,"caption":"wputmon"}}]}</script>
<link rel="canonical" href="https://thecatholicsun.com/hoop-heroes-abound/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hoop heroes abound | The Catholic Sun" />
<meta property="og:description" content="Seton wins title, CBA takes two, &#039;dream season&#039; ends for Grimes girls High school roundup Fearless junior Brett Rumpel scored 45 points as the Seton Catholic Central basketball team won the" />
<meta property="og:url" content="https://thecatholicsun.com/hoop-heroes-abound/" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg" />
<meta property="article:published_time" content="2020-03-11T14:42:40Z" />
<meta property="article:modified_time" content="2020-03-11T14:42:40Z" />
<meta property="og:image:secure_url" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Hoop heroes abound | The Catholic Sun" />
<meta name="twitter:description" content="Seton wins title, CBA takes two, &#039;dream season&#039; ends for Grimes girls High school roundup Fearless junior Brett Rumpel scored 45 points as the Seton Catholic Central basketball team won the" />
<meta name="twitter:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-66074175-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="https://thecatholicsun.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.1.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1522936360' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-icon-filter-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-icon-filter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-font.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='surbma-divi-gravity-forms-styles-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/surbma-divi-gravity-forms/css/surbma-divi-gravity-forms.css?ver=5.3.2' type='text/css' media='all' />
<style id='surbma-divi-gravity-forms-styles-inline-css' type='text/css'>
body .gform_wrapper .gform_footer input.button,body .gform_wrapper .gform_page_footer input.button,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]{background-color:#fbb317;color:#262626;border-width:2px;border-color:#fbb317;border-radius:5px;font-family: 'Roboto Slab', Georgia, "Times New Roman", serif;font-size:20px;letter-spacing:px;}body .gform_wrapper .gform_footer input.button:hover,body .gform_wrapper .gform_page_footer input.button:hover,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]:hover{background-color:rgba(255,255,255,0);color:#262626;border-color:#fbb317;border-radius:5px;letter-spacing:px;}
</style>
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/wp-post-navigation/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/maxmegamenu/style.css?ver=efac5a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi-child/style.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.3.2#038;subset=greek-ext,cyrillic,latin-ext,latin,vietnamese,greek,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"829eb7dd90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/extra.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/imagesloaded.js?ver=1.0.3'></script>
<script>
				document.addEventListener( "DOMContentLoaded", function( event ) {
					window.et_location_hash = window.location.hash;
					if ( "" !== window.et_location_hash ) {
						// Prevent jump to anchor - Firefox
						window.scrollTo( 0, 0 );
						var et_anchor_element = document.getElementById( window.et_location_hash.substring( 1 ) );
						if( et_anchor_element === null ) {
						    return;
						}
						window.et_location_hash_style = et_anchor_element.style.display;
						// Prevent jump to anchor - Other Browsers
						et_anchor_element.style.display = "none";
					}
				} );
		</script><link rel='https://api.w.org/' href='https://thecatholicsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Teens trained as pro-life leaders at inaugural conference' href='https://thecatholicsun.com/teens-trained-as-pro-life-leaders-at-inaugural-conference/' />
<link rel='next' title='Carrying the light of Christ, March 12: An opportunity to bring neighbors to greater belief' href='https://thecatholicsun.com/carrying-the-light-of-christ-march-12-an-opportunity-to-bring-neighbors-to-greater-belief/' />

<link rel='shortlink' href='https://wp.me/p6tod4-GW5' />
<link rel="alternate" type="application/json+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Fhoop-heroes-abound%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Fhoop-heroes-abound%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
	<script>
	jQuery(function($) {
							if ($('.socicon-facebook').length === 0) {
						$('.et-social-icons').append('<li class="et-social-icon"><a href="https://www.facebook.com/syrcatholicsun/" class="icon socicon socicon-facebook"><span>Facebook</span></a></li>');
						$('.et-extra-social-icons').append('<li class="et-extra-social-icon"><a href="https://www.facebook.com/syrcatholicsun/" class="et-extra-icon et-extra-icon-background-hover socicon socicon-facebook"></a></li>');
					}
										if ($('.socicon-twitter').length === 0) {
						$('.et-social-icons').append('<li class="et-social-icon"><a href="https://twitter.com/syrcatholicsun?lang=en" class="icon socicon socicon-twitter"><span>Twitter</span></a></li>');
						$('.et-extra-social-icons').append('<li class="et-extra-social-icon"><a href="https://twitter.com/syrcatholicsun?lang=en" class="et-extra-icon et-extra-icon-background-hover socicon socicon-twitter"></a></li>');
					}
										if ($('.socicon-instagram').length === 0) {
						$('.et-social-icons').append('<li class="et-social-icon"><a href="https://www.instagram.com/syrcatholicsun/?hl=en" class="icon socicon socicon-instagram"><span>Instagram</span></a></li>');
						$('.et-extra-social-icons').append('<li class="et-extra-social-icon"><a href="https://www.instagram.com/syrcatholicsun/?hl=en" class="et-extra-icon et-extra-icon-background-hover socicon socicon-instagram"></a></li>');
					}
						});
	</script>
	<style type="text/css">
					.wp-post-navigation a{
					
					}
				 </style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#133287">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="stylesheet" href="https://use.typekit.net/auq2tbl.css">

<script>
//jQuery( document ).ready(function() {
//jQuery("li#category-tab-0 span").text('Local');
//jQuery("li#category-tab-1 span").text('U.S. & World');
//}); 
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://149363440.v2.pressablecdn.com/wp-content/cache/et/global/et-divi-customizer-global-15840420194945.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-165049 single-format-standard custom-background dbdb_divi_2_4_up desktop divi-icon-king mega-menu-max-mega-menu-1 et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div class="global-top-bar">

					<div class="et_pb_row custom_row_custom et_pb_row_0 et_pb_row_1-4_1-2_1-4">
				<div class="second-on-mobile-custom et_pb_column et_pb_column_1_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>Categories</span><span class='mega-toggle-label-open'>Categories</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="8000" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-117615' id='mega-menu-item-117615'><a class="mega-menu-link" href="https://thecatholicsun.com/category/local/" tabindex="0">Local</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-165104' id='mega-menu-item-165104'><a class="mega-menu-link" href="https://thecatholicsun.com/category/coronavirus/" tabindex="0">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117614' id='mega-menu-item-117614'><a class="mega-menu-link" href="https://thecatholicsun.com/category/us-world/" tabindex="0">US & World</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117617' id='mega-menu-item-117617'><a class="mega-menu-link" href="https://thecatholicsun.com/category/pope-francis-vatican/" tabindex="0">Pope Francis & Vatican</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-158276' id='mega-menu-item-158276'><a class="mega-menu-link" href="https://thecatholicsun.com/category/bishop-lucia/" tabindex="0">Bishop Lucia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117618' id='mega-menu-item-117618'><a class="mega-menu-link" href="https://thecatholicsun.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-156922' id='mega-menu-item-156922'><a class="mega-menu-link" href="https://thecatholicsun.com/category/independent-reconciliation-and-compensation-program/" tabindex="0">IRCP</a></li></ul></div>				
                </div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
                      <div class="first-on-mobile-custom et_pb_column et_pb_column_1_2 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2  search-col  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_search et_pb_search_0 ds-icon-search et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://thecatholicsun.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" value="" name="s" class="et_pb_s" placeholder="Search" style="padding-right: 65px;">
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
						
						<input type="hidden" name="et_pb_include_posts" value="yes">
						<input type="hidden" name="et_pb_include_pages" value="yes">
						<input type="submit" value="Search" class="et_pb_searchsubmit" style="">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div>
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="90">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thecatholicsun.com/">
						<img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/12/the-catholic-sun-logo.png" alt="The Catholic Sun" id="logo" data-height-percentage="78" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="90" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-115328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115328"><a href="https://thecatholicsun.com/about-us/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32510" class="nav-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-32510"><a target="_blank" rel="noopener noreferrer" href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thecatholicsun.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-165049" class="et_pb_post post-165049 post type-post status-publish format-standard has-post-thumbnail hentry category-local et-has-post-format-content et_post_format-et-post-format-standard">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Hoop heroes abound</h1>

						<p class="post-meta"><span class="published">Mar 11, 2020</span> | <a href="https://thecatholicsun.com/category/local/" rel="category tag">Local</a></p><img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-champs.jpg" alt='Hoop heroes abound' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<h4 class="p1"><span class="s1">Seton wins title, CBA takes two, &lsquo;dream season&rsquo; ends for Grimes girls</span></h4>
<p class="p1"><strong><span class="s1">High school roundup</span></strong><span class="s2">&nbsp;</span></p>
<p class="p1">Fearless junior Brett Rumpel scored 45 points as the Seton Catholic Central basketball team won the Section IV Class B championship Sunday at Floyd L. Maines Veterans Memorial Arena in Binghamton.</p>
<p class="p3">The Saints beat Norwich 79-52 as Rumpel added 10 rebounds and his backcourt mate Marcus Dyes scored 23 points and grabbed 11 rebounds.</p>
<p class="p3">Seton Coach Chris Sinicki said Rumpel, who is 6 feet 3.5 inches tall, is fearless taking the ball to the rim, with a lateral quickness and the ability to &ldquo;hang in the air and finish in the paint&rdquo; despite a lot of traffic. Rumpel had 46 points earlier this season against Oneonta. He is averaging 35 points this season.</p>
<p class="p3">&ldquo;He&rsquo;s got the ball in his hands a lot,&rdquo; Coach Sinicki said.</p>
<p class="p3">Dyes, also a junior, is about 6 feet 2 inches tall. He has been a starter on the varsity since the eighth grade, and this season he is averaging about 17 points per game.</p>
<p class="p3">Coach Sinicki said the Saints&rsquo; role players know what they need to do, and it all blended very nicely for the Saints this year. This is Seton&rsquo;s second sectional title in three years.</p>
<p class="p3">Seton moves on to play Lowville, the Section III titlist, in the state playoffs at 6:30 p.m. on Sunday, March 15, at Floyd L. Maines Arena.</p>
<p class="p3">Also last weekend, the Christian Brothers Academy boys and girls basketball teams both beat rival Jamesville-DeWitt, while the Bishop Grimes girls fell short against the tourney MVP and her teammates from South Jefferson.</p>
<p class="p3">CBA&rsquo;s boys beat J-D 63-61 and CBA&rsquo;s girls beat J-D 45-42 for Section III Class A titles on Feb. 7 at Onondaga Community College. The CBA boys advanced to the state subregional game; the CBA girls, to the state regional game.</p>
<p class="p3">But the Grimes girls lost to South Jeff 55-43 in the Section III Class B final on March 7 at OCC.</p>
<p class="p3">In the CBA boys&rsquo; victory, Jason Boule made a layup to give the Brothers a 48-47 lead at the end of the third quarter against J-D. CBA was contending with the accuracy of J-D&rsquo;s Payton Shumpert, a three-point shooter with a stunningly quick release.</p>
<div id="attachment_165055" style="width: 198px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-165055" class="wp-image-165055" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBAs-Danny-Anderson-dribbles2.jpg" alt="CBAs Danny Anderson dribbles2 - Hoop heroes abound" width="188" height="381" title="Hoop heroes abound"><p id="caption-attachment-165055" class="wp-caption-text">CBA&rsquo;s Dan Anderson handles the ball against J-D. Anderson was the MVP of the boys Section III Class A Tournament. (Sun photo | Tom Maguire)</p></div>
<p class="p3">CBA took a 58-56 lead when Dan Anderson made a jumper at the top of the key. Anderson also made another big basket at the end of the game. He finished with 23 points in the victory and was named the tournament&rsquo;s MVP.</p>
<p class="p3">CBA boys coach Buddy Wleklinski said: &ldquo;If you&rsquo;re talking a team victory, this was one. We had 13 guys and every day in practice they made each other better. We started out 1 and 4 &hellip; and then all of a sudden now we&rsquo;re here winning the sectional championship; nobody would have thought that.</p>
<p class="p3">&ldquo;I&rsquo;ve never been prouder; I&rsquo;ve been coaching 36 years &mdash; never been prouder of a team as I am about this team.&rdquo;</p>
<p class="p3">Asked about keys to the sectional-title game, he said: &ldquo;Danny Anderson played unbelievably. [Sam] Haas did a great job down here. If you&rsquo;re looking at the end, Jason Boule &hellip;, he&rsquo;s more of a baseball guy. He said, &lsquo;Coach, I want to win a sectional championship.&rsquo; &hellip; &lsquo;Jason, we&rsquo;ll see what we can do for ya.&rsquo; And there you go. &hellip; He ends up making big plays, he made that big three at the end of the shot clock [late in the game], unbelievable.&rdquo;</p>
<div id="attachment_165054" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-165054" class="wp-image-165054 size-full" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-jubo2.jpg" alt="CBA jubo2 - Hoop heroes abound" width="500" height="333" srcset="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-jubo2.jpg 500w , https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/CBA-jubo2-300x200.jpg 300w " sizes="(max-width: 500px) 100vw, 500px" title="Hoop heroes abound"><p id="caption-attachment-165054" class="wp-caption-text">Christian Brothers Academy players celebrate their 63-61 victory over Jamesville-DeWitt. CBA advanced to play Franklin Academy of Malone in a subregional game on March 11 at Cicero-North Syracuse. (Sun photo | Tom Maguire)</p></div>
<p class="p3">Asked about J-D&rsquo;s superb long-range shooter Payton Shumpert, Coach Wleklinski said: &ldquo;He&rsquo;s a very good player. He&rsquo;s a great player &hellip; and he killed us, yeah, he killed us, but we put Anderson on him, and then we did a little better job on him at the end.&rdquo;</p>
<div id="attachment_165056" style="width: 296px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-165056" class="wp-image-165056" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Grimes-Rhonee-Shea-Pal-vs.-Jackie.jpg" alt="Grimes Rhonee Shea Pal vs. Jackie - Hoop heroes abound" width="286" height="251" title="Hoop heroes abound"><p id="caption-attachment-165056" class="wp-caption-text">Grimes&rsquo; Rhonee Shea Pal drives against tournament MVP Jackie Piddock of the South Jefferson Spartans. (courtesy Rhonda Hawes.)</p></div>
<p class="p3">CBA&rsquo;s Emily Hall scored 17 points in the girls&rsquo; victory over J-D and was named the MVP of the tournament.</p>
<p class="p3">In Class B, the 13th-seeded Lady Cobras of Bishop Grimes played in the Section III championship game against defending champ and current No. 2 state-ranked South Jefferson with every bit of heart, emotion, and intensity as they had in every game that got them there. But two rough two-minute stretches in the highly competitive game proved to be fatal.</p>
<p class="p3">The second-seeded Spartans (22-2) got off to a quick start against a Lady Cobra squad that appeared to be a little jittery early on. An 8-1 run in the opening two minutes put the Lady Cobras in a tough spot. But the Lady Cobras took the challenge head on as they settled in and took to their style of play, which meant driving the ball to the basket on offense and contesting every possession on defense. By halftime, the Lady Cobras pulled to within 25-20.</p>
<div id="attachment_165057" style="width: 266px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-165057" class="wp-image-165057" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Lora-Marial-and-Naywel-Ayeil.jpg" alt="Lora Marial and Naywel Ayeil - Hoop heroes abound" width="256" height="559" title="Hoop heroes abound"><p id="caption-attachment-165057" class="wp-caption-text">Two Bishop Grimes players hold their plaques for earning All-Tournament honors in Section III Class B: Lora Marial, left, and Naywel Ayeil. (photo by Tom Maguire)</p></div>
<p class="p3">The second half started with South Jefferson trying to make some separation from the Lady Cobras by allowing tournament MVP Jackie Piddock to take over. Piddock, who attacks all the time, started to find seams to penetrate and eventually gave her team a 33-25 lead around the midway point of&nbsp;the third quarter. That was when the Lady Cobras made a run that looked like a microcosm of their postseason.</p>
<p class="p3">A deep three-pointer by Lora Marial was sandwiched between a pair of Naywel Ayeil finishes around the basket and the Lady Cobras closed to within a point at 33-32. After a South Jefferson&nbsp;basket on a nice pass from Piddock to Emma Schafer, a pair of free throws by Grimes&rsquo; Jenna Sloan made it 35-34. Unfortunately, that was the last time the Lady Cobras were that close. Turnovers in the final minute of the quarter allowed South Jefferson to finish the third on a 6-0 run.</p>
<p class="p3">Piddock took over in the fourth quarter, controlling the ball and finishing with tough shots in the heart of the Lady Cobra defense. With the deficit growing, the Lady Cobras exhausted more energy defensively and ultimately found scoring more difficult&nbsp;as they shot only 4-of-18 from the field in the final period.</p>
<p class="p3">Rhonee Shea Pal kept the Lady Cobras alive by scoring seven of the team&rsquo;s nine points in the fourth. But Piddock&rsquo;s six consecutive free throws sealed the game despite the fact that the Lady Cobras battled to the final horn, just as they had done all season.</p>
<div id="attachment_165051" style="width: 379px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-165051" class="wp-image-165051" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Grimes-Coach-John-instructs.jpg" alt="Grimes Coach John instructs - Hoop heroes abound" width="369" height="254" title="Hoop heroes abound"><p id="caption-attachment-165051" class="wp-caption-text">Bishop Grimes Coach John Cifonelli instructs his team during a timeout in the Section III Class B championship game on March 7 at Onondaga Community College. South Jefferson won 55-43, but Grimes takes comfort in advancing to the final and in some other big wins this season. &ldquo;It&rsquo;s been a dream season,&rdquo; Coach Cifonelli says. (Sun photo | Tom Maguire)</p></div>
<p class="p3">&ldquo;It wasn&rsquo;t our day today,&rdquo; Grimes Coach John Cifonelli said. &ldquo;We finish on a couple more layups in the first half, and I think it&rsquo;s probably a whole different ballgame down the stretch, to be honest, but tip our hats to them.&rdquo;</p>
<p class="p3">Ayeil led the Lady Cobras with 12 points and 10 rebounds. Pal finished with nine points, five rebounds, and three assists. Sloan had another stat-stuffing game with seven points, seven rebounds, four assists, and three steals. Marial had six points and nine rebounds. Rosalie Vincent had another solid performance off the bench with five points and four rebounds. Ayeil and Marial were named to the Class B All-Tournament team.</p>
<p class="p3">The Lady Cobras held their own in nearly every facet of the game against the highly touted Spartans. They out-rebounded them 40-38 and kept the Spartans off the offensive boards for the majority of the game. The turnover ratio was also close. Unfortunately for the Lady Cobras, nearly half of those turnovers came in the two fatal stretches &mdash; at the beginning of the game and in the final minutes of the third quarter. But the Lady Cobras ended the magical postseason run with a tremendous effort against a great opponent.</p>
<div id="attachment_165053" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-165053" class="size-full wp-image-165053" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Grimes-Lora-Marial-runs.jpg" alt="Grimes Lora Marial runs - Hoop heroes abound" width="500" height="333" srcset="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Grimes-Lora-Marial-runs.jpg 500w , https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/03/Grimes-Lora-Marial-runs-300x200.jpg 300w " sizes="(max-width: 500px) 100vw, 500px" title="Hoop heroes abound"><p id="caption-attachment-165053" class="wp-caption-text">Lora Marial of Bishop Grimes dribbles against South Jefferson. Marial finished the game with six points and nine rebounds. (Photo courtesy Rhonda Hawes)</p></div>
<p class="p3">With the season-ending loss, the Lady Cobras will say goodbye to seniors Lora Marial, Adut Mo, Rhonee Shea Pal, and McKenna Squier.</p>
<p class="p3">The foursome provided tremendous leadership in a culture-changing season in which they more than doubled the win total from the previous year. Returning starters Alicia Kelly and Jenna Sloan will be joined by super-subs Naywel Ayeil and Rosalie Vincent, plus Natalia Musolino, Lexi Emmi, and Althea Simmons as they try to build off the momentum from this campaign. A campaign that was defined by tremendous teamwork and courageous effort.</p>
<p class="p3">&ldquo;I think we played our best basketball at the end of the year, which is what you try to do every year as a coach and as a team,&rdquo; Coach Cifonelli said.</p>
<p class="p3">He said it was great to see his players &ldquo;really figure it all out &mdash; really, they figured it out on their own. So that was exciting for me; we had a six-game winning streak midseason when we probably looked like we might have another rough year. The kids rallied and we had a six-game win streak, and that was really exciting &mdash; obviously going to CBA and beating them. They&rsquo;re Class A champs. That was a nice win for us.&rdquo;</p>
<p class="p3">He added: &ldquo;These kids are so special, and I think it hurts more because our season&rsquo;s over and we aren&rsquo;t going to be together as a team &mdash; that hurts more than not winning a sectional banner, to be perfectly honest. These kids have been amazing to work with all season, they&rsquo;ve stuck together, they&rsquo;ve gone through some tough times, and they really helped each other out through all of it.</p>
<p class="p3">&ldquo;It&rsquo;s been a dream season for me.&rdquo;</p>
<p class="p3">Grimes&rsquo; Rhonee Shea Pal said the Lady Cobras&rsquo; focus was &ldquo;just defense &hellip;, which will bring us offense.&rdquo;</p>
<p class="p3">&ldquo;I guess they just executed better,&rdquo; she said of South Jefferson. &ldquo;So, we didn&rsquo;t come out as strong, but it just didn&rsquo;t turn out the way we wanted it to.&rdquo;</p>
<p class="p3">As for season highlights, she said, &ldquo;I think the biggest thing is team chemistry. We finished as a team, we ended as a team, and we just are a family.&rdquo;</p>
<p class="p3">Asked about big wins this season, she said, &ldquo;Definitely CBA [one out of two], Whitesboro [one out of two], and Oneida, V-V-S [Vernon-Verona-Sherrill]; all the sectional games are huge.&rdquo;</p>
<p class="p3">Grimes All-Tournament team member Lora Marial, assessing the loss to South Jeff, said: &ldquo;Honestly, I think we should have played more help-defense on [MVP] Jackie.&rdquo;</p>
<p class="p3">Regarding season highlights, she said, &ldquo;As a team, I think we played really hard. We played hard against CBA. We played in tournaments against teams from all over New York State.&rdquo;</p>
<p class="p3"><i>This report was compiled by </i>Sun<i> Associate Editor Tom Maguire with Grimes game details by Grimes Coach John Cifonelli</i>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecatholicsun.com/hoop-heroes-abound/" data-a2a-title="Hoop heroes abound"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecatholicsun.com%2Fhoop-heroes-abound%2F&amp;linkname=Hoop%20heroes%20abound" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecatholicsun.com%2Fhoop-heroes-abound%2F&amp;linkname=Hoop%20heroes%20abound" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rp4wp-related-posts">
<h3>Related Articles</h3>
<ul><li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/for-high-school-hoop-teams-its-a-feverish-february/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/02/Luddens-No.-10-battles-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Luddens No. 10 battles 150x150 - Hoop heroes abound" title="Hoop heroes abound"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/for-high-school-hoop-teams-its-a-feverish-february/">For high school hoop teams, it&rsquo;s a feverish February</a></div>
</li>
<li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/flags-for-heroes-families-fly-in-utica/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2016/11/IMG_2560-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG 2560 1 150x150 - Hoop heroes abound" title="Hoop heroes abound"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/flags-for-heroes-families-fly-in-utica/">Flags for Heroes &amp; Families fly in Utica</a></div>
</li>
<li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/women-religious-the-unsung-heroes-of-the-catholic-church/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2015/09/20150624cm01927-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="20150624cm01927 150x150 - Hoop heroes abound" title="Hoop heroes abound"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/women-religious-the-unsung-heroes-of-the-catholic-church/">Women religious: the unsung heroes of the Catholic Church</a></div>
</li>
</ul></div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-9" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://www.crouse.org/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/02/20_crouse_ER_400x300.jpg" alt="“Saint" width="“400”" height="“300”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#e5c11a; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//syracusediocese.us11.list-manage.com/subscribe/post?u=aeba614f19aa581bbafdecbc1&amp;id=e7d4dd7636" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Get the Sun delivered to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group input-group"><strong>Email Format </strong></p>
<ul>
<li><input id="mce-EMAILTYPE-0" name="EMAILTYPE" type="radio" value="html" /><label for="mce-EMAILTYPE-0">html</label></li>
<li><input id="mce-EMAILTYPE-1" name="EMAILTYPE" type="radio" value="text" /><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_aeba614f19aa581bbafdecbc1_e7d4dd7636" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://www.saintmarianne.org//" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2017/03/marianne-cope-41859.gif" alt="“Saint" width="“300”" height="“250”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://syracusediocese.org/offices/formation-for-ministry/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/02/formation-for-ministry.png" alt="“Saint" width="“300”" height="“600”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-32484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32484"><a href="https://thecatholicsun.com/">Home</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="https://thecatholicsun.com/about-us/">About Us</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32509"><a target="_blank" rel="noopener noreferrer" href="http://digital.thecatholicsun.com/sub/account_login.asp">Digital Issue</a></li>
<li id="menu-item-32480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32480"><a href="https://thecatholicsun.com/archives/">Archives</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32481"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32482"><a href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32483"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul><div id="footer-info"><span id="freshy_copyright"><span class="copyright_text">© 2018 The Catholic Sun</span><span class="copyright_via"> via </span><a href="https://freshysites.com/" target="_blank" title="FreshySites - Website Design" class="copyright_fs">FreshySites - Website Design</a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
<div id="fs-banner" style="width: 100%;
	margin:0px;
	padding:0px!important;
  	background-image: url('https://www.visitalexbay.org/wp-content/uploads/2018/04/fs-credit.gif');
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;">
<br />
<center><h3 class="fs"style="color: #ffffff; text-align: center;">Website Proudly Supported By </h3>
<a href="https://freshysites.com/"><img class="fs-logo" style="border: 0;" src="https://www.visitalexbay.org/wp-content/uploads/2018/04/FS_Logo_Horizontal_White_CMYK_150px.png" alt="fs-credit" /></a>
<a href="https://freshysites.com/"><h3 class="fs-button"style="color: #ffffff; text-align: center;">Learn More </h3></a>
    </center>
  <br />
</div>
<script>jQuery('#fs-banner').prependTo('#footer');</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '839844289780878');
fbq('track', 'PageView');
fbq('track', 'Subscribe', {value: '0.00', currency: 'USD', predicted_ltv: '0.00'});	
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=839844289780878&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script>
// Create collapsible sub menus in Divi Header Nav
(function($) {
	function setup_collapsible_submenus() {
		$( "<div class='sub-menu-toggle'></div>" ).insertBefore( "#main-header #mobile_menu.et_mobile_menu .menu-item-has-children > a" );
		$( "#main-header #mobile_menu.et_mobile_menu .sub-menu-toggle" ).click(function () {
			$(this).toggleClass("popped");
		});
	}
	$(document).ready(function() {
		setup_collapsible_submenus();
	});
	$(window).load(function() {
		setup_collapsible_submenus();
	});
})(jQuery);

jQuery(function($){
	// If a Divi Blurb module has a link around the blurb image or the blurb title, then move the link so it wraps the entire blurb
	$('.et_pb_blurb.blurb-click').each(function() {
		var blurb_content = $('.et_pb_blurb_content', this);
		var blurb_image_link = $('.et_pb_blurb_content .et_pb_main_blurb_image a', this);
		var blurb_title_link = $('.et_pb_blurb_content .et_pb_blurb_container .et_pb_module_header a', this);
		// if blurb has an image link and a title link, unwrap both links, and then wrap the image link around the entire content
		if ( $(blurb_image_link).length && $(blurb_title_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only an image link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_image_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only a title link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_title_link).length ) {
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_title_link);
		}
	});
});
</script><link rel='stylesheet' id='db121_socicons-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/js/divi-icon-king-gtm-icon-filter.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ec69e754df","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"67c906cdc8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"165049","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/js/custom.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1522936360'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bca9126e4c8b01a212d5c11' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'95662594',post:'165049',tz:'-4',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '165049' ]);
</script>
</body>
</html>
<!--
	generated in 1.519 seconds
	60255 bytes batcached for 300 seconds
-->
