<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecatholicsun.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thecatholicsun.com';var et_post_id='169654';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Learning about the faith is a family affair | The Catholic Sun</title>

<!-- All In One SEO Pack 3.7.0ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thecatholicsun.com/#organization","url":"https://thecatholicsun.com/","name":"The Catholic Sun","sameAs":[]},{"@type":"WebSite","@id":"https://thecatholicsun.com/#website","url":"https://thecatholicsun.com/","name":"The Catholic Sun","publisher":{"@id":"https://thecatholicsun.com/#organization"}},{"@type":"WebPage","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#webpage","url":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/","inLanguage":"en-US","name":"Learning about the faith is a family affair","isPartOf":{"@id":"https://thecatholicsun.com/#website"},"breadcrumb":{"@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#primaryimage","url":"https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png","width":452,"height":282,"caption":"Catherine Mackey, Director of Faith Formation at St. Mary’s Church in Baldwinsville, gives a virtual lesson on bread to students preparing to receive their First Communion. Each week, Mackey offered a virtual class called \"Mondays with Mrs. Mackey.\" (screengrab via stmarysbville.org)"},"primaryImageOfPage":{"@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#primaryimage"},"datePublished":"2021-01-19T00:18:25-05:00","dateModified":"2021-01-19T16:14:30-05:00"},{"@type":"Article","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#article","isPartOf":{"@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#webpage"},"author":{"@id":"https://thecatholicsun.com/author/klong/#author"},"headline":"Learning about the faith is a family affair","datePublished":"2021-01-19T00:18:25-05:00","dateModified":"2021-01-19T16:14:30-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#webpage"},"publisher":{"@id":"https://thecatholicsun.com/#organization"},"articleSection":"Uncategorized","image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#primaryimage","url":"https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png","width":452,"height":282,"caption":"Catherine Mackey, Director of Faith Formation at St. Mary’s Church in Baldwinsville, gives a virtual lesson on bread to students preparing to receive their First Communion. Each week, Mackey offered a virtual class called \"Mondays with Mrs. Mackey.\" (screengrab via stmarysbville.org)"}},{"@type":"Person","@id":"https://thecatholicsun.com/author/klong/#author","name":"klong","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thecatholicsun.com/#personlogo","url":"https://secure.gravatar.com/avatar/8cf10343828e7c36175f201edd0084ee?s=96&d=mm&r=g","width":96,"height":96,"caption":"klong"}},{"@type":"BreadcrumbList","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecatholicsun.com/","url":"https://thecatholicsun.com/","name":"The Catholic Sun | Catholic News - Syracuse, NY Diocese"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/","url":"https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/","name":"Learning about the faith is a family affair"}}]}]}</script>
<link rel="canonical" href="https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learning about the faith is a family affair | The Catholic Sun" />
<meta property="og:description" content="Catherine Mackey, Director of Faith Formation at St. Mary&#039;s Church in Baldwinsville, gives a virtual lesson on bread to students preparing to receive their First Communion. Each week, Mackey offe" />
<meta property="og:url" content="https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/" />
<meta property="og:site_name" content="The Catholic Sun" />
<meta property="og:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png" />
<meta property="article:published_time" content="2021-01-19T00:18:25Z" />
<meta property="article:modified_time" content="2021-01-19T16:14:30Z" />
<meta property="og:image:secure_url" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Learning about the faith is a family affair | The Catholic Sun" />
<meta name="twitter:description" content="Catherine Mackey, Director of Faith Formation at St. Mary&#039;s Church in Baldwinsville, gives a virtual lesson on bread to students preparing to receive their First Communion. Each week, Mackey offe" />
<meta name="twitter:image" content="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-66074175-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Sun &raquo; Feed" href="https://thecatholicsun.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecatholicsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.1.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='db121_socicons-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1522936360' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-icon-filter-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-icon-filter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-icon-king-gtm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/css/divi-icon-king-gtm-font.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='surbma-divi-gravity-forms-styles-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/surbma-divi-gravity-forms/css/surbma-divi-gravity-forms.css?ver=5.6' type='text/css' media='all' />
<style id='surbma-divi-gravity-forms-styles-inline-css' type='text/css'>
body .gform_wrapper .gform_footer input.button,body .gform_wrapper .gform_page_footer input.button,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]{background-color:#fbb317;color:#262626;border-width:2px;border-color:#fbb317;border-radius:5px;font-family: 'Roboto Slab', Georgia, "Times New Roman", serif;font-size:20px;letter-spacing:px;}body .gform_wrapper .gform_footer input.button:hover,body .gform_wrapper .gform_page_footer input.button:hover,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]:hover{background-color:rgba(255,255,255,0);color:#262626;border-color:#fbb317;border-radius:5px;letter-spacing:px;}
</style>
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/wp-post-navigation/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://149363440.v2.pressablecdn.com/wp-content/uploads/maxmegamenu/style.css?ver=efac5a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi-child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.6' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"learning_about_the_faith_is_a_family_affair"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.6' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"6ec6fac3d6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/extra.js?ver=1.1.5' id='agsdcm-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/ds-divi-extras/js/imagesloaded.js?ver=1.1.5' id='agsdcm-imagesloaded-js'></script>
<script>
				document.addEventListener( "DOMContentLoaded", function( event ) {
					window.et_location_hash = window.location.hash.replace(/[^a-zA-Z0-9-_#]/g, "");
					if ( "" !== window.et_location_hash ) {
						// Prevent jump to anchor - Firefox
						window.scrollTo( 0, 0 );
						var et_anchor_element = document.getElementById( window.et_location_hash.substring( 1 ) );
						if( et_anchor_element === null ) {
						    return;
						}
						// bypass auto scrolling, if supported
						if ("scrollRestoration" in history) {
							history.scrollRestoration = "manual";
						} else {
							// Prevent jump to anchor - Other Browsers
							window.et_location_hash_style = et_anchor_element.style.display;
							et_anchor_element.style.display = "none";
						}
					}
				} );
		</script><link rel="https://api.w.org/" href="https://thecatholicsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecatholicsun.com/wp-json/wp/v2/posts/169654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecatholicsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecatholicsun.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6tod4-I8m' />
<link rel="alternate" type="application/json+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Flearning-about-the-faith-is-a-family-affair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecatholicsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecatholicsun.com%2Flearning-about-the-faith-is-a-family-affair%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<link rel="preload" href="https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://thecatholicsun.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
			<script>
	jQuery(function($) {
						if ($('#top-header .socicon-facebook').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-facebook').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-facebook').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"icon socicon socicon-facebook\"><span>Facebook<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.facebook.com\/syrcatholicsun\/\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-facebook\"><\/a><\/li>");
				}
								if ($('#top-header .socicon-twitter').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-twitter').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-twitter').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"icon socicon socicon-twitter\"><span>Twitter<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/twitter.com\/syrcatholicsun?lang=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-twitter\"><\/a><\/li>");
				}
								if ($('#top-header .socicon-instagram').length === 0) {
					$('#top-header .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('#top-header .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
				if ($('#footer-bottom .socicon-instagram').length === 0) {
					$('#footer-bottom .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('#footer-bottom .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
				if ($('.et_slide_in_menu_container .socicon-instagram').length === 0) {
					$('.et_slide_in_menu_container .et-social-icons').append("<li class=\"et-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"icon socicon socicon-instagram\"><span>Instagram<\/span><\/a><\/li>");
					$('.et_slide_in_menu_container .et-extra-social-icons').append("<li class=\"et-extra-social-icon\"><a href=\"https:\/\/www.instagram.com\/syrcatholicsun\/?hl=en\" class=\"et-extra-icon et-extra-icon-background-hover socicon socicon-instagram\"><\/a><\/li>");
				}
					});
	</script>
	<style type="text/css">
					.wp-post-navigation a{
					
					}
				 </style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#133287">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="stylesheet" href="https://use.typekit.net/auq2tbl.css">

<script>
//jQuery( document ).ready(function() {
//jQuery("li#category-tab-0 span").text('Local');
//jQuery("li#category-tab-1 span").text('U.S. & World');
//}); 
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://149363440.v2.pressablecdn.com/wp-content/et-cache/global/et-divi-customizer-global-16109067912681.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-169654 single-format-standard custom-background dbdb_divi_2_4_up desktop divi-icon-king mega-menu-max-mega-menu-1 et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div class="global-top-bar">

					<div class="et_pb_row custom_row_custom et_pb_row_0 et_pb_row_1-4_1-2_1-4">
				<div class="second-on-mobile-custom et_pb_column et_pb_column_1_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>Categories</span><span class='mega-toggle-label-open'>Categories</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="8000" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117615' id='mega-menu-item-117615'><a class="mega-menu-link" href="https://thecatholicsun.com/category/local/" tabindex="0">Local</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-165104' id='mega-menu-item-165104'><a class="mega-menu-link" href="https://thecatholicsun.com/category/coronavirus/" tabindex="0">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117614' id='mega-menu-item-117614'><a class="mega-menu-link" href="https://thecatholicsun.com/category/us-world/" tabindex="0">US & World</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117617' id='mega-menu-item-117617'><a class="mega-menu-link" href="https://thecatholicsun.com/category/pope-francis-vatican/" tabindex="0">Pope Francis & Vatican</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-158276' id='mega-menu-item-158276'><a class="mega-menu-link" href="https://thecatholicsun.com/category/bishop-lucia/" tabindex="0">Bishop Lucia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-117618' id='mega-menu-item-117618'><a class="mega-menu-link" href="https://thecatholicsun.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-156922' id='mega-menu-item-156922'><a class="mega-menu-link" href="https://thecatholicsun.com/category/independent-reconciliation-and-compensation-program/" tabindex="0">IRCP</a></li></ul></div>				
                </div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
                      <div class="first-on-mobile-custom et_pb_column et_pb_column_1_2 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2  search-col  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_search et_pb_search_0 ds-icon-search et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://thecatholicsun.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" value="" name="s" class="et_pb_s" placeholder="Search" style="padding-right: 65px;">
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
						
						<input type="hidden" name="et_pb_include_posts" value="yes">
						<input type="hidden" name="et_pb_include_pages" value="yes">
						<input type="submit" value="Search" class="et_pb_searchsubmit" style="">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div>
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="90">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thecatholicsun.com/">
						<img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2019/12/the-catholic-sun-logo.png" alt="The Catholic Sun" id="logo" data-height-percentage="78" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="90" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-115328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115328"><a href="https://thecatholicsun.com/about-us/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32510" class="nav-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-32510"><a target="_blank" rel="noopener" href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thecatholicsun.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-169654" class="et_pb_post post-169654 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized et-has-post-format-content et_post_format-et-post-format-standard">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Learning about the faith is a family affair</h1>

						<p class="post-meta"><span class="published">Jan 18, 2021</span> | <a href="https://thecatholicsun.com/category/uncategorized/" rel="category tag">Uncategorized</a></p><img src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png" alt="" class="" width='1080' height='675' srcset="https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM.png 452w , https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM-300x187.png 300w , https://149363440.v2.pressablecdn.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-7.15.01-PM-400x250.png 400w " sizes="(max-width: 452px) 100vw, 452px" />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p><em>Catherine Mackey, Director of Faith Formation at St. Mary&rsquo;s Church in Baldwinsville, gives a virtual lesson on bread to students preparing to receive their First Communion. Each week, Mackey offered students a video class called &ldquo;Mondays with Mrs. Mackey.&rdquo; (screengrab via stmarysbville.org)</em></p>
<p>&nbsp;</p>
<p><strong>By Katherine Long | Editor</strong></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Lucy Hawthorne, catechetical coordinator for the linked parishes of Holy Trinity in Fulton and St. Stephen&rsquo;s in Phoenix, offers a heartfelt message to the parents of the parishes&rsquo; faith formation students: &ldquo;</span><span style="font-weight: 400;">I want to empower you. I want you to know that you are ready and you are more than capable. You are a living example of faith in your home. I&rsquo;m here to give you all the help you need.&rdquo;</span></p>
<p><span style="font-weight: 400;">Hawthorne, like many catechetical program leaders in the diocese and beyond, uses a family-centered approach to the parish community&rsquo;s faith formation program. Such programs actively involve parents and families in a child&rsquo;s faith formation, both in the class setting and at home, and moves away from a &ldquo;drop-off class&rdquo; model.&nbsp;</span></p>
<p>&ldquo;Parents are the primary educators in the faith,&rdquo; the General Directory for Catechesis affirms (#255), and t<span style="font-weight: 400;">he diocesan Office of Catechesis advocates family-inclusive catechesis efforts. Hawthorne&rsquo;s own 20 years as a catechist also showed her that &ldquo;parents have to be a role model and an active part or else what we do is just going to filter away.&rdquo; If efforts to learn about and live the faith don&rsquo;t become a part of home life, students &ldquo;are just in another class they&rsquo;re going to potentially forget,&rdquo; she said.</span></p>
<p><span style="font-weight: 400;">As Hawthorne was approaching her role as coordinator &mdash; she officially began her tenure July 1, after retiring from a 36-year career in public elementary education &mdash; she and her predecessor intentionally sought out a faith formation program that would engage families and allow parents to be their child&rsquo;s primary educators in the faith.</span></p>
<p><span style="font-weight: 400;">Last year the parish community began using Family Formation, a family-based catechetical program developed by the Church of Saint Paul in Ham Lake, Minnesota. The program combines monthly classroom lessons, during which children gather for grade-specific lessons and their parents gather for adult catechesis, and weekly home lessons, which parents teach to their children using provided lessons, activities, and materials.&nbsp;</span></p>
<p><span style="font-weight: 400;">Classroom lessons were held in person in the fall but have moved virtual; Hawthorne hopes in-person classes will be able to resume in March. The virtual lessons have gone very well, though, she said, with plenty of active participation.&nbsp;</span></p>
<p><span style="font-weight: 400;">Hawthorne&rsquo;s goal, both through the structure of the catechetical program and encouragement of everyday acts of faith like offering grace before meals and prayers before bed, is to move students and families toward &ldquo;a living faith, not a part-time faith.&rdquo;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Parents are the most important role models when it comes to teaching the faith to their children, says Maura Molnar, Catechetical Leader at St. Mary of the Lake Church in Skaneateles. &ldquo;If we don&rsquo;t do anything to engage the parents and give them the opportunity to share this experience with their children, then it&rsquo;s never going to stick. You can&rsquo;t do it one hour a week,&rdquo; she said.</span></p>
<p><span style="font-weight: 400;">When Molnar began leading the parish faith formation program a dozen years ago, she added parent and family involvement components to the sacramental preparation programs. Then she began offering family catechesis along with drop-off classes. In recent years, Molnar has organized family classes and intergenerational, whole-parish events.&nbsp;</span></p>
<p><span style="font-weight: 400;">When it comes to faith formation efforts, &ldquo;it has to be family-centered,&rdquo; she said.</span></p>
<p><span style="font-weight: 400;">In March, when pandemic restrictions put a stop to most gatherings, Molnar was concerned about students and families losing a sense of community, she said. She set about providing a better option for families at home.</span></p>
<p><span style="font-weight: 400;">&ldquo;I came up with the idea of making the Mass the center,&rdquo; Molnar explained. Families attend the parish&rsquo;s 10:15 a.m. Sunday Family Mass in person or via Zoom; afterward, families and/or students can participate in a faith formation class, virtually or in person.</span></p>
<p><span style="font-weight: 400;">&ldquo;Father starts the lesson in his homily,&rdquo; Molnar said, then the week&rsquo;s lesson is built around and supplemented by Pflaum&rsquo;s Gospel Weeklies faith formation program materials. Since students from kindergarten to eighth grade may be joining the family class, the grade-level-specific materials allow each student to continue learning at an age-appropriate level at home with their parents, Molnar explained.</span></p>
<p><span style="font-weight: 400;">Students attending the Mass in person are also able to actively participate by assisting with setting up the altar, distributing hand sanitizer, offering readings, letting people into the Zoom meeting, even acting as &ldquo;cameramen,&rdquo; Molnar said.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">The Family Mass was originally conceived for faith formation students and their families, but it has become something of an intergenerational parish Mass. &ldquo;I wanted to offer it to the whole parish,&rdquo; Molnar said, and &ldquo;a couple of weeks in, I let the rest of the parish know.&rdquo; These days, close to 70 groups are streaming the Mass, she said, including families and elder members of the parish. A particularly special moment comes when all exchange virtual waves during the Sign of Peace.</span></p>
<p><span style="font-weight: 400;">&ldquo;I would love to be able to keep offering&rdquo; the virtual Family Mass into the future, Molnar said.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">More than 20 years ago, Catherine Mackey&rsquo;s young daughter set her on a personal and professional journey of faith with a simple question: &ldquo;Will you please be my teacher?&rdquo;&nbsp;</span></p>
<p><span style="font-weight: 400;">At the time, Mackey&rsquo;s daughter was a second-grader, about to begin preparing to receive the sacraments at St. Elizabeth Ann Seton Church in Baldwinsville. Mackey held a bachelor&rsquo;s degree in education but felt &ldquo;unprepared&rdquo; and &ldquo;unworthy&rdquo; to teach religious education, <a href="https://thecatholicsun.com/local-catechetical-leader-earns-national-certification/" target="_blank" rel="noopener"><strong>she told the Sun last year</strong></a>. Mackey dove in anyway.</span></p>
<p><span style="font-weight: 400;">&ldquo;By doing that, I learned all over again,&rdquo; she said. &ldquo;As a parent, I didn&rsquo;t have that experience. I did as a catechist&hellip; It was as if I was going through the whole faith formation program again as an adult and I loved every minute of it.&rdquo;</span></p>
<p><span style="font-weight: 400;">Mackey went on to earn numerous catechetical certifications and a master&rsquo;s degree in pastoral theology; she is currently the Director of Faith Formation at St. Mary&rsquo;s Church in Baldwinsville and a theology teacher at Bishop Grimes Jr./Sr. High School in East Syracuse.</span></p>
<p><span style="font-weight: 400;">Mackey brings her experience as a parent to her parish ministry in faith formation. Every Friday for five years, she emailed a faith formation newsletter to families, filling it with catechetical and evangelization nuggets she hoped would reignite parents&rsquo; faith.&nbsp;</span></p>
<p><span style="font-weight: 400;">But when the coronavirus pandemic hit last year, Mackey knew she needed to do something new to reach and serve faith formation students and families. So, in addition to weekly &ldquo;homeschool&rdquo; faith formation lessons provided to families, Mackey also hosts monthly virtual family events via Zoom.&nbsp;</span></p>
<p><span style="font-weight: 400;">The goal of the events, she explained, is not to create something that overburdened families dread, but to offer something fun they could look forward to and still feel a connection to their faith community.</span></p>
<p><span style="font-weight: 400;">The pre-Thanksgiving event included &ldquo;a heated game of Kahoot [a web-based quiz game] that was comprised of questions about our faith as well as some specific to the parish,&rdquo; songs from Director of Music Ryan Schaffer, a video about gratitude from Cardinal Timothy Dolan, and a reflection from Mackey. During Advent, families participated in an online scavenger hunt and heard Christmas Scripture readings and seasonal songs.</span></p>
<p><span style="font-weight: 400;">Mackey also created video lessons for students preparing to receive First Communion &mdash; &ldquo;Mondays with Mrs. Mackey&rdquo; even has its own theme song, she said.</span></p>
<p><span style="font-weight: 400;">For all the challenges the pandemic era has brought, Mackey says she feels revitalized and that it has been a great opportunity &ldquo;to do something different and meet the needs of the families in a different way.&rdquo;</span></p>
<p><span style="font-weight: 400;">No matter what form faith formation efforts may take, Mackey assures parents that catechesis is &ldquo;an area where we can all grow together&hellip;. I hope that you learn something from this, I hope that you enjoy this, I hope that you grow from this, and I&rsquo;m right here if you need me.&rdquo;</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thecatholicsun.com/learning-about-the-faith-is-a-family-affair/" data-a2a-title="Learning about the faith is a family affair"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthecatholicsun.com%2Flearning-about-the-faith-is-a-family-affair%2F&amp;linkname=Learning%20about%20the%20faith%20is%20a%20family%20affair" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthecatholicsun.com%2Flearning-about-the-faith-is-a-family-affair%2F&amp;linkname=Learning%20about%20the%20faith%20is%20a%20family%20affair" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rp4wp-related-posts">
<h3>Related Articles</h3>
<ul><li><div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/faith-formation-workshop/">Faith Formation Workshop</a></div>
</li>
<li><div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/faith-formation-workshop-2/">Faith Formation Workshop</a></div>
</li>
<li><div class="rp4wp-related-post-image">
<a href="https://thecatholicsun.com/faith-formation-farewell/"><img width="150" height="150" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2015/05/k2_items_src_64d733df8ca4632883970db521d7ebd0-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="k2 items src 64d733df8ca4632883970db521d7ebd0 1 150x150 - Learning about the faith is a family affair" loading="lazy" title="Learning about the faith is a family affair"><div class="ccfic"></div></a></div>
<div class="rp4wp-related-post-content">
<a href="https://thecatholicsun.com/faith-formation-farewell/">Faith formation farewell</a></div>
</li>
</ul></div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#e5c11a; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//syracusediocese.us11.list-manage.com/subscribe/post?u=aeba614f19aa581bbafdecbc1&amp;id=e7d4dd7636" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Get the Sun delivered to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group input-group"><strong>Email Format </strong></p>
<ul>
<li><input id="mce-EMAILTYPE-0" name="EMAILTYPE" type="radio" value="html" /><label for="mce-EMAILTYPE-0">html</label></li>
<li><input id="mce-EMAILTYPE-1" name="EMAILTYPE" type="radio" value="text" /><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_aeba614f19aa581bbafdecbc1_e7d4dd7636" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://www.saintmarianne.org//" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2017/03/marianne-cope-41859.gif" alt="“Saint" width="“300”" height="“250”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text">			<div class="textwidget"><p><a target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/08/holy-cross-19875.jpg" alt="“Saint" width="“400”" height="“750”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://lourdesvolunteers.org/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-28757" src="https://149363440.v2.pressablecdn.com/wp-content/uploads/2020/12/lourdes-2020.jpg" alt="“Saint" width="“400”" height="“600”" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-32484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32484"><a href="https://thecatholicsun.com/">Home</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="https://thecatholicsun.com/about-us/">About Us</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32509"><a target="_blank" rel="noopener" href="http://digital.thecatholicsun.com/sub/account_login.asp">Digital Issue</a></li>
<li id="menu-item-32480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32480"><a href="https://thecatholicsun.com/archives/">Archives</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32481"><a href="https://thecatholicsun.com/advertise/">Advertise</a></li>
<li id="menu-item-32482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32482"><a href="https://thecatholicsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32483"><a href="https://thecatholicsun.com/contact/">Contact</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul><div id="footer-info"><span id="freshy_copyright"><span class="copyright_text">© 2018 The Catholic Sun</span><span class="copyright_via"> via </span><a href="https://freshysites.com/" target="_blank" title="FreshySites - Website Design" class="copyright_fs">FreshySites - Website Design</a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
<div id="fs-banner" style="width: 100%;
	margin:0px;
	padding:0px!important;
  	background-image: url('https://www.visitalexbay.org/wp-content/uploads/2018/04/fs-credit.gif');
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;">
<br />
<center><h3 class="fs"style="color: #ffffff; text-align: center;">Website Proudly Supported By </h3>
<a href="https://freshysites.com/"><img class="fs-logo" style="border: 0;" src="https://www.visitalexbay.org/wp-content/uploads/2018/04/FS_Logo_Horizontal_White_CMYK_150px.png" alt="fs-credit" /></a>
<a href="https://freshysites.com/"><h3 class="fs-button"style="color: #ffffff; text-align: center;">Learn More </h3></a>
    </center>
  <br />
</div>
<script>jQuery('#fs-banner').prependTo('#footer');</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '839844289780878');
fbq('track', 'PageView');
fbq('track', 'Subscribe', {value: '0.00', currency: 'USD', predicted_ltv: '0.00'});	
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=839844289780878&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script>
// Create collapsible sub menus in Divi Header Nav
(function($) {
	function setup_collapsible_submenus() {
		$( "<div class='sub-menu-toggle'></div>" ).insertBefore( "#main-header #mobile_menu.et_mobile_menu .menu-item-has-children > a" );
		$( "#main-header #mobile_menu.et_mobile_menu .sub-menu-toggle" ).click(function () {
			$(this).toggleClass("popped");
		});
	}
	$(document).ready(function() {
		setup_collapsible_submenus();
	});
	$(window).load(function() {
		setup_collapsible_submenus();
	});
})(jQuery);

jQuery(function($){
	// If a Divi Blurb module has a link around the blurb image or the blurb title, then move the link so it wraps the entire blurb
	$('.et_pb_blurb.blurb-click').each(function() {
		var blurb_content = $('.et_pb_blurb_content', this);
		var blurb_image_link = $('.et_pb_blurb_content .et_pb_main_blurb_image a', this);
		var blurb_title_link = $('.et_pb_blurb_content .et_pb_blurb_container .et_pb_module_header a', this);
		// if blurb has an image link and a title link, unwrap both links, and then wrap the image link around the entire content
		if ( $(blurb_image_link).length && $(blurb_title_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only an image link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_image_link).length ) {
			blurb_image_link.contents().unwrap();
			blurb_content.wrap(blurb_image_link);
		}
		// otherwise, if blurb has only a title link, unwrap it, and then wrap it around the entire content
		else if ( $(blurb_title_link).length ) {
			blurb_title_link.contents().unwrap();
			blurb_content.wrap(blurb_title_link);
		}
	});
});
</script><script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/divi-icon-king-gtm/assets/js/divi-icon-king-gtm-icon-filter.js?ver=2.1.2' id='divi-icon-king-gtm-icon-filter-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecatholicsun.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thecatholicsun.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"cf97d5f234","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"40f9f62f10","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"169654","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.0.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://149363440.v2.pressablecdn.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1522936360' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bca9126e4c8b01a212d5c11' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'95662594',post:'169654',tz:'-5',srv:'thecatholicsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '95662594', '169654' ]);
</script>
</body>
</html>
<!--
	generated in 0.904 seconds
	61439 bytes batcached for 300 seconds
-->
